Jump to content

Manual login page problem


fc7
 Share

Recommended Posts

While testing version 590 I tried to login manually to Emby, with the manual login option.

I noticed that there is no "Sign In" button so it's hard to tell if you triggered the login or not.

 

I think I'm also facing a login problem since when I put the wrong password and press <Enter> the app will give me a message that the user or password are wrong but when I put the correct password the app is not doing anything and it's not login in either.

 

Since there is no "Login" button I can't tell if the app is really trying to login or not unless I check the server logs.

 

Can anyone else try to do a manual login and tell me if it's working for you?

 

On the other hand adding a "Login" or "Sign In" buttong would not hurt I guess. :)

Link to comment
Share on other sites

I get the same error logging on manually

Thanks for checking this. Maybe @@chessdragon136 can fix it for the next release.

 

 

Sent from my iPad using Tapatalk

Edited by fc7
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...