Jump to content
fc7

User must not be hidden for auto login to work

Recommended Posts

fc7

While trying version 590 I noticed that if you login with a user and save its password so the next time you open the app it will automatically login to that user and afterwards you hide the same user from the login screen the automatic login will not happen.

 

Is this the expected behavior?

 

Repro steps:

  1. Login with a visible user and remember its password
  2. Exit the app
  3. Lauch the app again and it will automatically login with the saved username and password. <-- Correct
  4. Exit the app again.
  5. From Emby server configuration, hide the user that you used for login to the Samsung app from the login screen and save the configuration.
  6. Launch the app again and this time automatic login will not work and you will be presented with the list of users that remain visible and the manual login option. <-- Incorrect?

I would expect that once you login with a user and remember its password, hidden or visible you should be able to relogin with that user in the app again automatically.

Also by making the user visible again, auto login will start working again without touching anything in the app.

 

Thanks

Edited by fc7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...