Jump to content


Photo

New to Emby and Loving it with unRAID and KODI

kodi unRAID docker openelec

  • Please log in to reply
15 replies to this topic

#1 danioj OFFLINE  

danioj

    Member

  • Members
  • 17 posts
  • Local time: 03:50 PM
  • LocationMelbourne, Australia

Posted 02 July 2015 - 06:07 PM

Hi All,

 

I am Daniel (danioj). I am quite active over in the unRAID forums and this is where I picked up on Emby Server.

 

I felt the need to register and tell all the contributors to this project that you are doing an excellent job and have created something quite awesome. Within a day I have integrated this wonderful server (via a Docker on my NAS setup) into my setup and am loving it.

 

The way your server creates and manages my media library and the way your new awesome plugin allows me to use that central library on KODI (Openelec) without the hassle of MYSQL or Headless versions of KODI running or notifications being sent from other server applications. It's just what I have been waiting for.

 

Anyway, enough gushing. I did enough of that on my positive review over on the unRAID forums here:

 

http://lime-technolo...90655#msg390655

 

Hopefully people will follow my lead and start using Emby. If not, they are missing out.

 

I'm looking forward to being involved in your community. Great Job all.

 

Daniel.


Edited by danioj, 02 July 2015 - 06:07 PM.

  • ebr, swhitmore, Abobader and 6 others like this

#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50923 posts
  • Local time: 12:50 AM

Posted 02 July 2015 - 06:12 PM

Welcome!



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153496 posts
  • Local time: 12:50 AM

Posted 02 July 2015 - 06:39 PM

Hi!



#4 im85288 OFFLINE  

im85288

    Kodi Kruncher

  • Developers
  • 2699 posts
  • Local time: 04:50 AM
  • LocationGeordie Land

Posted 02 July 2015 - 06:46 PM

Kodi rocks, glad to hear your making use of our Emby for Kodi addon.

#5 danioj OFFLINE  

danioj

    Member

  • Members
  • 17 posts
  • Local time: 03:50 PM
  • LocationMelbourne, Australia

Posted 02 July 2015 - 07:04 PM

Thanks for the nice Welcome!  :)



#6 swhitmore OFFLINE  

swhitmore

    Advanced Member

  • Members
  • 2686 posts
  • Local time: 01:50 PM
  • LocationPerth, Australia

Posted 02 July 2015 - 10:35 PM

Welcome mate! Nice to see another Aussie here. I'm also using the Emby + Kodi setup (with a Windows Server though). Some other great things about Emby are the mobile apps too. These work great with Kodi. I can browse my library on my phone/tablet, then tell it to play on Kodi. It works really well.


Edited by swhitmore, 02 July 2015 - 10:42 PM.

  • Angelblue05 and danioj like this

#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153496 posts
  • Local time: 12:50 AM

Posted 02 July 2015 - 10:59 PM

Hi!



#8 swhitmore OFFLINE  

swhitmore

    Advanced Member

  • Members
  • 2686 posts
  • Local time: 01:50 PM
  • LocationPerth, Australia

Posted 02 July 2015 - 11:23 PM

A double Hi! from Luke. You must be a popular one ;)


  • Angelblue05 likes this

#9 danioj OFFLINE  

danioj

    Member

  • Members
  • 17 posts
  • Local time: 03:50 PM
  • LocationMelbourne, Australia

Posted 03 July 2015 - 02:39 AM

Welcome mate! Nice to see another Aussie here. I'm also using the Emby + Kodi setup (with a Windows Server though). Some other great things about Emby are the mobile apps too. These work great with Kodi. I can browse my library on my phone/tablet, then tell it to play on Kodi. It works really well.

 

Aye, Sunny Melbourne <_< Bet it is warmer in WA than the great 9'C it is here at the moment. Man the weather is pants here at the moment.

 

I'm going to have a good play with Emby tonight. At the moment I use Playon.tv for mobile access (not a Plex fan) but it isn't the most efficient setup as I have to run it within a Windows VM on my server. No linux version.

 

 

Hi!

 

Hi! Hi!  :)

 

A double Hi! from Luke. You must be a popular one ;)

 

/me takes a bow!  ;)


Edited by danioj, 03 July 2015 - 02:41 AM.


#10 swhitmore OFFLINE  

swhitmore

    Advanced Member

  • Members
  • 2686 posts
  • Local time: 01:50 PM
  • LocationPerth, Australia

Posted 03 July 2015 - 02:45 AM

Aye, Sunny Melbourne <_< Bet it is warmer in WA than the great 9'C it is here at the moment. Man the weather is pants here at the moment.


Raining and overcast here atm :( Better than 9°C though :P

I'm going to have a good play with Emby tonight. At the moment I use Playon.tv for mobile access (not a Plex fan) but it isn't the most efficient setup as I have to run it within a Windows VM on my server. No linux version.


What devices do you have? The iOS and Android apps have just been updated. I don't use them myself, but I believe they basically match the browser client (which is very very nice). I use the Windows Phone and Windows 10 apps. These are both really nice, and are constantly updated. I believe they will be moving to the universal platform after Windows 10 is released.

#11 aspdend OFFLINE  

aspdend

    Advanced Member

  • Alpha Testers
  • 571 posts
  • Local time: 05:50 AM
  • LocationWest Sussex

Posted 03 July 2015 - 03:39 AM

Hi danioj, glad to see you have joined this community as well!

 

I have been using UnRAID for a couple of years now and love it in combination with my Emby setup! Got to make the jump to UnRAID 6 now it is out of beta and start the process of changing all my disks from ReiserFS and start using Dockers!



#12 xnappo OFFLINE  

xnappo

    Advanced Member

  • Developers
  • 4755 posts
  • Local time: 11:50 PM
  • LocationAustin, TX

Posted 03 July 2015 - 12:53 PM

Welcome - thanks a lot for the nice and detailed review!



#13 BarryAmerika OFFLINE  

BarryAmerika

    Advanced Member

  • Alpha Testers
  • 109 posts
  • Local time: 03:50 PM
  • LocationAustralia

Posted 03 July 2015 - 10:17 PM

Maybe not the best place to ask but I'm considering jumping ship from plex and moving to emby.

 

I've installed it on a synology NAS where all my files are but it's well underpowered. I've just installed Unraid trial on a broken laptop to test and have 30 days to try it out. I've got emby installed and running on unraid but can't seem to access the files across the network. I don't really want to copy all my media over while I'm testing and don't have the space anyway.

 

Can anyone point me in the right direction to add my TV and MOVIE directories in emby over a network?

 

ie, I want to add \\192.168.1.10\media\TV\  as a media folder and keep getting path does not exist.



#14 BarryAmerika OFFLINE  

BarryAmerika

    Advanced Member

  • Alpha Testers
  • 109 posts
  • Local time: 03:50 PM
  • LocationAustralia

Posted 03 July 2015 - 11:15 PM

Ok - for anyone else looking, I was able to mount a network share but I can't keep it after a reboot. I've just copied this from the internet and don't really know what I am doing.

 

With Putty I managed to telnet to the unRAID server and log in as root

 

Then first command (synology is the name that this network location will show up as in unRaid, substitute your own)

 

mkdir /mnt/synology

 

Second command (I changed to no security for the sake of access - GUEST should be username and after password= should be a password but mine is blank for now)

 

mount -t cifs -o user=guest,password=,sec=ntlm //192.168.1.10/media/ /mnt/synology



#15 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50923 posts
  • Local time: 12:50 AM

Posted 04 July 2015 - 10:07 AM

I would ask over in the UnRaid forums.  You shouldn't be having to do that stuff manually.  It should be creating shares for you so something is probably not configured properly there.



#16 BarryAmerika OFFLINE  

BarryAmerika

    Advanced Member

  • Alpha Testers
  • 109 posts
  • Local time: 03:50 PM
  • LocationAustralia

Posted 05 July 2015 - 05:45 PM

Thank you. I'm doing something a little bit dodgy and not really what it's meant to do, share another machines share. It's just for a trial though and temporary mounting is OK I guess, just feels sloppy.

 

Emby crashes fairly quickly on the NAS I do have so I can't seem to really use it, this seemed the best workaround plus I want to move to a new NAS OS when I upgrade.







Also tagged with one or more of these keywords: kodi, unRAID, docker, openelec

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users