Jump to content


Photo

Emby not Scraping Youtube Trailer information?

kodi emby trailer scrapping

  • This topic is locked This topic is locked
52 replies to this topic

#41 ursli OFFLINE  

ursli

    Member

  • Members
  • 21 posts

Posted 18 June 2015 - 07:14 AM

No dice here, I've updated to 1.0.9, did a full reset of my database but still don't see trailers in Kodi.

 

This is with:

 

plugin.video.emby: 1.0.9 (git aa156a5a63d5ec28dbb26f394262ff7e16b12b97)

Kodi: 14.2 Git:20150326-7cc53a9

emby-server: 3.0.5621.4

 

I've turned on debug logging for the kodi addon after resetting the db but didn't see anything that points to youtube, if you feel like the logs could help I'll be happy to post them.


Edited by ursli, 18 June 2015 - 07:16 AM.


#42 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15753 posts
  • Local time: 03:54 AM
  • LocationEngland

Posted 18 June 2015 - 07:16 AM

Do you see trailers in the dashboard ??



#43 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12738 posts
  • Local time: 08:54 PM

Posted 18 June 2015 - 07:22 AM

@ursli

 

Are you able to attach your database (MyVideosXX.db) to your post or PM me it? It's the only way to confirm if it imported correctly. :) (That is if they do display in the web client)


Edited by Angelblue05, 18 June 2015 - 07:24 AM.


#44 ursli OFFLINE  

ursli

    Member

  • Members
  • 21 posts

Posted 18 June 2015 - 07:25 AM

Do you see trailers in the dashboard ??

 

post-49212-0-28397300-1434476084.jpg

 

I guess you're talking about this? Then yes, most of my movies got youtube trailers I can play when I use the html5 browser interface.


Edited by ursli, 18 June 2015 - 07:25 AM.

  • Angelblue05 likes this

#45 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15753 posts
  • Local time: 03:54 AM
  • LocationEngland

Posted 18 June 2015 - 07:36 AM

post-49212-0-28397300-1434476084.jpg

 

I guess you're talking about this? Then yes, most of my movies got youtube trailers I can play when I use the html5 browser interface.

 

Is it a local trailer, or just a link to an online (YT) trailer ??

 

Have you access to other Emby clients you can test on ??



#46 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12738 posts
  • Local time: 08:54 PM

Posted 18 June 2015 - 07:37 AM

Yeah, his trailers didn't import. It should be fine if he retries.


  • CBers likes this

#47 ursli OFFLINE  

ursli

    Member

  • Members
  • 21 posts

Posted 18 June 2015 - 07:38 AM

It indeed was solved by another reset, was probably user error. :D


  • Angelblue05 likes this

#48 Raze OFFLINE  

Raze

    Member

  • Members
  • 25 posts
  • Local time: 07:54 PM

Posted 18 June 2015 - 11:59 AM

Version 1.0.09 is out, so give it a try and let me know everything is working for trailers. Thanks :)


@Angelblue05 I had a quick chance to test this morning and seems to be working!! Halejula! :) thanks for your work!! I will test more extensively tonight!

I think it's time to ditch plex and switch to emby! :D

~Mike
  • CBers and Angelblue05 like this

#49 Raze OFFLINE  

Raze

    Member

  • Members
  • 25 posts
  • Local time: 07:54 PM

Posted 18 June 2015 - 11:59 AM

Version 1.0.09 is out, so give it a try and let me know everything is working for trailers. Thanks :)


@Angelblue05 I had a quick chance to test this morning and seems to be working!! Halejula! :) thanks for your work!! I will test more extensively tonight!

I think it's time to ditch plex and switch to emby! :D

~Mike

#50 Raze OFFLINE  

Raze

    Member

  • Members
  • 25 posts
  • Local time: 07:54 PM

Posted 22 June 2015 - 06:49 PM

@Angelblue05 I had a quick chance to test this morning and seems to be working!! Halejula! :) thanks for your work!! I will test more extensively tonight!

I think it's time to ditch plex and switch to emby! :D

~Mike

 

Hi all and @Angelblue05,

 

I've done a full library test for my movies and it looks like this works for 90% plus of my movies. Where it is not working, it seems to be a problem with the scape - there is either no trailer information available or the video has been removed, etc. Either way not an Emby issue.

 

If I could make one more request? Would it be possible in the metadata manager (on the emby server web utility) to have a feild which displays the youtube trailer information which has been scraped AND allow us to edit it?

 

I intend to update as much as possilbe on the source sites (tMDB.org) but this would be a helpful way to manage the library locally.

 

Cheers and again thanks for all your help. I'm now browsing hardware for my new server. :)

 

~Mike



#51 xnappo OFFLINE  

xnappo

    Advanced Member

  • Developers
  • 4755 posts
  • Local time: 09:54 PM
  • LocationAustin, TX

Posted 22 June 2015 - 07:07 PM

You need to ask for that in the server section of the forum, totally different set of devs.



#52 ProphetSe7en OFFLINE  

ProphetSe7en

    Advanced Member

  • Members
  • 103 posts
  • Local time: 02:54 AM

Posted 23 June 2015 - 11:42 AM

So if I understand this correctly it is now no need for the trailer plugin anymore to get an option for trailers on my movies? I only get an option to play trailer when I have them stored local, both in Kodi and in Emby web client.


Edited by svortevik, 23 June 2015 - 11:44 AM.


#53 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12738 posts
  • Local time: 08:54 PM

Posted 23 June 2015 - 06:13 PM

Emby already gets your trailers, all you need to do is use them in kodi. The option is only available is you don't use local paths.

They are synced with the initial scan of your emby library into Kodi.

Sent from my iPhone using Tapatalk

Edited by Angelblue05, 23 June 2015 - 06:14 PM.






Also tagged with one or more of these keywords: kodi, emby, trailer, scrapping

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users