Jump to content
Sign in to follow this  
Jorgesoto

ANSWERED Roku Connections Problems

Recommended Posts

Jorgesoto

I reinstalled server v3.0.5597.0 beta due to problems i was having connecting with My Roku3.  Now it is saying Server Not Found.  Can anyone give me some suggestions on what might be wrong or how i can fix this.  When i was using Server v3.0.5588.1 it was working for about 2months and then it just stopped working that is why i removed it from my Windows 7 PC and downloaded Beta Version.  Any and All help is appreciated.

Share this post


Link to post
Share on other sites
ebr

Make sure you are running the proper Roku app (channel).  It should say "Emby" NOT "Media Browser".

  • Like 1

Share this post


Link to post
Share on other sites
Jorgesoto

Thanks "EBR" Chief Bottle Washer... That was exactly the problem.  I am now up and running appreciate the help...

 

:D  :D  :D  :D  :D  :D

Share this post


Link to post
Share on other sites
Sethking86

Need help its aking for a pin followed the steps and is said pin successful but I can't seem to get out of that page I have a roku its asking me to go to emby.roku/pin what' do I need to do

Share this post


Link to post
Share on other sites
Luke

Need help its aking for a pin followed the steps and is said pin successful but I can't seem to get out of that page I have a roku its asking me to go to emby.roku/pin what' do I need to do

 

I have already responded to you in the thread you opened. We do our best to help. You only need to report it once.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...