Jump to content


Photo

Season posters of newly added shows

metadata images MBS windows

  • Please log in to reply
4 replies to this topic

#1 yardameus OFFLINE  

yardameus

    Advanced Member

  • Alpha Testers
  • 722 posts
  • Local time: 09:23 PM
  • LocationMinneapolis, MN

Posted 25 February 2015 - 03:26 AM

I've just noticed over the past few days, if I add a new show to my collection the not all of the images are automatically added.  Series images seem to be ok, but specifically season posters aren't downloaded.  If I go and manually browse for them, or even do an advanced refresh on the series metadata everything is properly added.  

 

MBS Version 3.0.5518.7



#2 yardameus OFFLINE  

yardameus

    Advanced Member

  • Alpha Testers
  • 722 posts
  • Local time: 09:23 PM
  • LocationMinneapolis, MN

Posted 27 February 2015 - 02:09 AM

]In fact, it appears as if when I create the series folder, if I create a season folder, it does not fetch the images for that season, but it does for every other season that is not present.  Very odd.  

 

Attached File  server-63560592000.txt   28.78KB   3 downloads



#3 jluce50 OFFLINE  

jluce50

    Advanced Member

  • Alpha Testers
  • 567 posts
  • Local time: 09:23 PM
  • LocationOKC

Posted 27 February 2015 - 02:53 PM

I've been having this issue as well



#4 Smitty018210 OFFLINE  

Smitty018210

    Advanced Member

  • Members
  • 155 posts
  • Local time: 10:23 PM
  • LocationOhio,USA

Posted 27 February 2015 - 09:02 PM

Yeah I can confirm this as well. It's been doing this for a couple of weeks.



#5 jabbera OFFLINE  

jabbera

    Advanced Member

  • Developers
  • 109 posts
  • Local time: 10:23 PM
  • LocationBoston, MA

Posted 23 March 2015 - 09:42 PM

I've submitted a potential fix for this issue.


  • yardameus likes this





Also tagged with one or more of these keywords: metadata, images, MBS, windows

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users