Jump to content

Kodi Beta version discussion thread


im85288

Recommended Posts

It seems to be working pretty well for me, except for the following issues: 

 

  • Some episodes don't sync. At first, there were episodes that didn't get scanned properly. Once they were properly scanned in the server, with the proper metadata, they still didn't show up in Kodi. I'm not sure how to trigger a sync, but I did reset the Kodi database and after it was completely synced, still no missing episodes. 
  • Sometimes, seemingly at random, the Emby plugin config screen pops up. It's pretty annoying. 
  • When my HTPC (client) goes to sleep, and when it wakes up, it takes some time connecting to the server. It could handle this more gracefully.

 

Overall, I'm glad I jumped from Plex. Thanks for all the work guys.

Link to post
Share on other sites
nekromantik

You should not need to browse for subtitles anymore. They should appear under the audio options and you should be able to select the proper track for audio and subtitles now. Just start the content, open the overlay menu and find the audio option.

 

Let me know if it works for you.

 

Nope in audio options its greyed out even if there is a srt file in the correct place.

Only if you browse for srt locally or download using kodi then the option becomes enabled.

Nothing in logs.

Link to post
Share on other sites
  • 2 weeks later...
mobamoba

I'm having the "some episodes not syncing" issue as well. I didn't receive an error or anything but I can see I have - for example - 5 episodes of a particular TV season when I look at it on Emby whereas in Kodi the exact same season only shows 1 episode.

Link to post
Share on other sites
Angelblue05

I'm having the "some episodes not syncing" issue as well. I didn't receive an error or anything but I can see I have - for example - 5 episodes of a particular TV season when I look at it on Emby whereas in Kodi the exact same season only shows 1 episode.

@@mobamoba

 

Is this regarding the Mediabrowser addon or the Emby for Kodi addon?

 

Please see my signature on how to report a problem and start your own thread. Thanks!

Link to post
Share on other sites

I'm having the "some episodes not syncing" issue as well. I didn't receive an error or anything but I can see I have - for example - 5 episodes of a particular TV season when I look at it on Emby whereas in Kodi the exact same season only shows 1 episode.

Check in the web client that the missing episodes have valid season and episode numbers in the metadata editor, i believe there was an issue where episodes without this metadata were not syncd correctly
Link to post
Share on other sites
  • 2 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...