Jump to content

Unable to use or update Emby server


townsbg
 Share

Recommended Posts

I am trying to use Emby through roku, which I haven't done in a few months, and it is telling me that I have to update it. I am notified of an update on the dashboard and I tried both restarts and shutdowns but it still doesn't update and I still can't get into the server on the roku app. I tried disabling automatic updates and I still can't login. I tired a download but it is wanting to set up a new instance and not update the current one. How do I update emby or bypass the update? I have version 4.4.3.0 installed on Windows.

Link to comment
Share on other sites

Hello townsbg,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:

Thank you.

Emby Team

Link to comment
Share on other sites

Now that I ran the installer I can't get in the admin panel and in the roku app my users aren't showing up.

Link to comment
Share on other sites

12 minutes ago, townsbg said:

Now that I ran the installer I can't get in the admin panel and in the roku app my users aren't showing up.

HI there, what happens when you try to get in the admin panel?

Link to comment
Share on other sites

When I try to get into the admin panel it pulls up the installation wizard. I found the update folder but moving that out didn't help.

Link to comment
Share on other sites

townsbg
Posted (edited)

I tried again and was able to get into the admin but it still shows the old version. When I try the roku app I have 2 server entries and both show my users however when I try to login I am immediately kicked out back to the server selection screen. One of the accounts doesn't have a password so I know that can't be the issue. Emby prompted me to shut down to update and when I brought it back up it went back to the installation wizard. What is going on? I don't want to have to set emby back up because updating the meta data on all of the movies is a pain.

Edited by townsbg
Link to comment
Share on other sites

4.4.3.0 is really old.

As Luke suggested how about we do a remote support session and I can give you a hand getting your server upgraded properly and doing it in a few steps. A few of these Server updates are important/milestones with database/functionality changes that would be best to make sure are included in the upgrade with a library scan done before upgrading to the next version. Takes a bit longer to upgrade this way but helps to avoid the unknown of doing a 4.4.3->4.6.7 upgrade which isn't something we would specifically test.

Hover over my avatar to send me a private message and we can arrange a support session to get this done for you. Ruku and other issues should be easy to handle once the main server is current. I'm in the Eastern Time zone (same as NY city) so let me know in NY time when you're available and would like to do this.

Carlo

Link to comment
Share on other sites

townsbg

He has been in contact once. He said tomorrow night would be better for him. Nothing else since.

@cayars

Link to comment
Share on other sites

We've traded a couple messages and have a time of 8pm tomorrow setup.

Doing this in the evening will be ideal for a couple/few incremental upgrades and testing to get everything running smoothly again.

Link to comment
Share on other sites

townsbg

Well I'm on and he isn't. I'm not sure if we got our wires crossed or not.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...