Jump to content

Playback freezes every 10 minutes or so - using Emby 4.6.7.0


PeterEr
 Share

Recommended Posts

I have a weird problem.

Some days I can watch movies for 6-8 hours without a problem.

Other days, Emby on Samsung (Tizen) freezes playback after 10 minutes - and to fix it, I have to 'wake up the pc' by pressing a key on the keyboard/moving the mouse every time 10 or so minutes has passed! - love the exercise but after 8-10 runs I get tired¬†ūüėČ

Notes:

The PC is not at sleep, not hibernating, screen saver is turned off etc. For some reason, Emby goes to sleep and 'wakes up' if the mouse moves / keyboard pressed.

Google yields no solutions.

  • Using Emby 4.6.7.0
  • Emby for Samsung 1.1.06 on a Samsung Smart TV (UA49RU7100KXXA).
  • Connection between TV and PC is a Wifi router - Netgear AC1750. Strong signal.¬†
  • Running Emby as a service via via¬†NSSM - the Non-Sucking Service Manager¬†(nssm 2.24-101-g897c7ad (2017-04-26)).

Thinking it could be related to certain file formats or the NSSM service perhaps, but then again that does not explain why it does happen all the time.

Last movie played has these characteristics and then it Emby froze. Nothing out of the ordinary (many other movies do the same)...

Any help / troubleshooting appreciated.

Title1080p H264
CodecH264
AVCYes
ProfileHigh
Level40
Resolution1920x1080
Aspect Ratio16:9
InterlacedNo
Framerate23.976
Bitrate5,100 kbps
Color Primariesbt709
Color Spacebt709
Color Transferbt709
Bit Depth8 bit
Pixel Formatyuv420p
Reference Frames1

 

hardware_detection-63776144843.txt embyserver.txt

Link to comment
Share on other sites

Hello PeterEr,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:

Thank you.

Emby Team

Link to comment
Share on other sites

Hi, that's strange. What if you try running the server normally as an application rather than a windows service?

Link to comment
Share on other sites

  • 2 weeks later...
PeterEr

Apologies for the late reply.

The problem seem to be related to the scheduling of drive optimization via windows 10 "Optimize Drives". Once the scheduler is turned off, the movies does not seem to pause. I will do some more investigation and provide feedback when available.

 

Capture.PNG.ebe00381cf41467b5839b7ca54dfd401.PNG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...