Jump to content

Search the Community

Showing results for tags 'music playback'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi, I’m having an issue of emby plugin for kodi skipping to the next song in the middle of playback. Usually around 1 – 2 minutes mark. Not much to say – just skips to next song in playlist. Access Is non direct (http). Fresh Kodi install with no other plugins. Manual login to remote server. Originally, I noticed this issue on my Raspberry Pi 2, when I updated from Krypton to Leia. That’s why I decided to test it out on my desktop PC. Web interface and roku app work perfectly fine. Attaching logs. I just noticed – emby has a lot of ffmpeg-transcode logs, attaching couple of those as well. Kodi: 18.4 Git:20190831-3ade758ceb (2019-09-01) for Windows 10. My emby server is on dedicated machine running Ubuntu. If you need any other info, or logs - please ask. Thanks kodi.log embyserver.txt ffmpeg-transcode-84b17364-4fa1-4242-9ed9-f9b2c17723b5_1.txt ffmpeg-transcode-342e7e8b-1866-445c-bb37-65992f41c6b0_1.txt
  2. Hi all Playback device: mobile safari browser on ipad and iphone (ios 9.x), screen auto lock on (2 min) When I try to play a Music-album on mobile ios safari browser it only plays the first title. After the Screen locks it does not continue. I have to unlock the phone for playback to continue. I can not imagine that this is intended- what am I doing wrong? (I dont know if this is related, but when I press "play" on emby-interface I have to press "play" again on local iphone player. So it seems to use external player, not browser) Anyone can help? Cheers
×
×
  • Create New...