Jump to content

Search the Community

Showing results for tags 'emby addon'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Everything used to work until today. I am using Emby .NET Core version. As i can see on Emby webpage (8096) there's all my music about 1200 tracks. Problems started occuring when I added folder with Audiobook then in my Kodi Music tab was only 15 songs (audiobook track). I removed audiobook and my library doesnt return even after Refresh Emby playlist/Video nodes Perform manual sync Repair local database (force update all content) Perform local database reset & all above Now theres only 53 song files... I have checked Kodi logs and theres huge file with syncing all files Some info on beggining Ending of file
  2. Hi, I am using Kodi v15.1 on Windows 10 with the Emby Addon v1.1.39 installed but the issue I am having is since this latest update to the add-on I cannot play any media. I select to play the media but nothing happens sometimes you get the dialogue opening stream but then get the failed message which says check logs. Everything seems to update OK for example when you add new media it pops into Kodi. I am running Kodi with the latest Emby add-on update on a Android box and FireTV stick and all are now failing to play media. I have attached the log file.
×
×
  • Create New...