Jump to content

Search the Community

Showing results for tags 'Rush'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. After the recent update to square and MBC (3.0.196), I started having issues with mbc not starting with square selected. Now it has spread to rush as well. I've tried doing a complete mbc reinstall, as well as the themes. It appears to be an isolated issue for me. I may try to do an OS reinstall this weekend. Just throwing this out there in case anyone else has similar issues. edit: Lotus as well. Maybe move this post to plugins and themes? Or just take the hex off of me, since I must be the only one with the issue.
  2. MBServer: Version 3.0.5083.27698 MBClassic: Version 3.0.100.0 B12-4.1 MBTheater: Not installed PC Server OS: Windows 7 Home Premium 64-bit SP1 Codecs: Nothing other than installed with Win7 out of the box and MBServer Extender: HP MediaSmart Connect x280n Theme: Rush with Color Scheme: Extender_Black Hi @@Soultaker - I quite like the Rush theme and really appreciate you have created a theme with extenders in mind. I am having a few display problems which I have highlighted in the red boxes on the photos below and would be interested in any suggestions you may have to correct them. Also regarding the multi-colored media info icons you are using here, is that a custom set and where would I obtain and I install them in the IBN folder. Thanks for the great work and support, Tanamur
  3. Hi @@Soultaker - I have noticed when I change the Configuration > Rush Options > Optimize for low fidelity extenders tick box on the extender that it changes the Configuration for the HTPC server as well...and vice verse. Is this the way it is supposed to work or do the two accounts have separate configuration files? Thanks
  4. as title says rush doesn't show... I wanted a little play see if I could be tempted away from NEO (I doubt it!) I ran the check update in mbc (beta) do I need to be on dev or something???
  5. Soultaker

    RUSH Theme for MBC now available

    RUSH Theme for MBC is now available to the general public. From the author of previous themes Neo, Pearl, Rush is probably one of the fastest themes available. For more details checkout the link below: http://mediabrowser.tv/community/index.php?/topic/2492-rush-theme-for-mbc/
×
×
  • Create New...