Jump to content

Search the Community

Showing results for tags 'cover art'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Latest Beta's installed Only running server, coverart & advanced intro's When I click shows via IE11 I get a mix of treatments for the shows I have in mediabrowser, for example the default no treatment image and thumb. When I click episodes I get default no treatment image, thumb and episode. Metadata manager appears to show the correct folder structure. I have same problem if I create a CA profile just for TV. Any suggestions, TY
  2. Updated to the Cover Art 4.0.6.4 beta and the majority of my movies are no longer being treated. If I downgrade to the Release version (4.0.6.2) then everything is fine. Upgrade to 4.0.6.4 again and it's back to only a handful being treated. It's just the movies though, everything else is being treated as expected. Trailers and Movies share the same treatment (ClearCase) and the Trailers are treated perfectly fine. Changing to a different treatment has no effect; the untreated movie posters are left untreated while the handful that are treated change to the new treatment. This is for all clients. Obviously I can just downgrade (is there anyway to stop an individual plugin from upgrading?) for now, but hoping for a fix. Is there perhaps a cache I can clear?
  3. jhildenburg

    Cover Art - Grouped Versions

    I have The Hobbit in two different formats. H.264 MKV DVD Quality and H.264 MKV Blu-ray Quality. I have them grouped together and that part seems to be working. When I enabled CoverArt it shows up as a H.264 (like all my other titles). I went into the CoverArt config and changed it to display based on quality instead of type. I then changed it so SD comes up as DVD and HD comes up as BD. This works for all my single title movies (standard def is DVD and high def is Blu-Ray) but not for the grouped together Hobbit. It shows up as DVD. I would like it show the format based on the highest quality in the group. Is there a way to do this? Thanks
  4. Is there a way to create a custom Cover Art overlay for Boxsets? I currently use the DiamondCDs overlay for boxsets and the regular Diamond overlay for everything else. I like the Diamond option but I don't like the large CDs within the cover. The DiamondDisks option makes the cover look smaller than non-boxset movies. I also want there to be some sort of a differentiation between boxsets and non-boxset movies... So is there a way to just change the CD image of the DiamondCDs overly (I want to reduce the size of the disk or change it to just a colored dot)?
  5. I was just curious if there was a way to make subtitles within an mkv appear as the type they are? As in, I merged 21 & Over.mp4 and 21 & Over.eng.srt into an MKV, and it plays the files, but only recognizes that a subtitle is there, not that it is an english subtitle. Probably the biggest reason this matters right now, is for the Cover Art sub overlay. Just post question marks if everything I just said sounds like gibberish. Thanks.
×
×
  • Create New...