Jump to content

Misidentification of an anime series on the air.


Go to solution Solved by Luke,

Recommended Posts


It has been a few days since Emby for the "Majo no Tabitabi" series hasn't been able to recognize her. He finds it as "Kiki home delivery" of 1989 (studio Ghibli).
I tried everything, changed the name of the folder from "Majo no Tabitabi" to "Majo no Tabitabi (2020)" to "The Journey of Elaina" to "Wandering Witch The Journey of Elaina" but nothing.
Even putting the ID series from AniDB (15202) / TheTVDB (371436) and telling him to replace all meta and images, he keeps leaving this series (leaving only the right logo and backgrounds but everything else is wrong).

Unfortunately I cannot change the name of the file (mkv) which is "[Erai-raws] Majo no Tabitabi - 07 [720p] .mkv" because this is automatically downloaded from qBittorent and automatically seeded in the folder that emby uses. Basically I created a folder (which we will call Seed) where there are the various series in progress and each contains the episodes as they come out (via RSS on qBit).

Seed >
            Series 1 > Season 1 > Episode1.mkv
            Series 2 > Season 3 > Episode5.mkv

Such a thing.

To be clear:
Jujutsu Kaisen;
I'm stading;
King's raid;
Danmachi 3;
Sleepy Princess in the demon castle;

they use the same nomenclature ([Erai-raws] Series Name - 07 [720p] .mkv) and do not have this aforementioned problem.


Procedure for forcing identification (which then fails):


How it comes out (here by now I have already tried to force majo no tabitabi and in fact the logo and backgrounds are right).

identify (first attempt only using name)




find kiki instead of majo.

This time I use the ID series from TheTVDB (it's better for meta than AniDB):


good, found it (😆):


So I tell him to use him and replace EVERYTHING ... Result, he hasn't changed a damn thing:



To be clear, I have Italian as my preferred language and country language for the library in question. I also tried with AniDB ID and AniList ID but it doesn't update the meta. I also tried to delete the series (then re-download the episode) but it always finds that series.

Thank you in advance.
  (I notice that compared to 6 - 8 months ago, Emby has made good progress compared to Plex which is really too reclining).

  • Like 1
Link to comment
Share on other sites

  • Solution

Hi, try removing the anime plugin. Then restart the server and try again. Please see if that helps. Thanks!

  • Like 1
Link to comment
Share on other sites

21 hours ago, Luke said:

Hi, try removing the anime plugin. Then restart the server and try again. Please see if that helps. Thanks!

In the end I used the "metadata editing" section from the server settings.
I deleted every meta and forced only TheTVDB series id, it seems to have worked (but I had to do it myself as it is different if it was emby to automatically recognize things).
Thanks anyway (when in doubt I removed it and reinstalled + reboot).

Link to comment
Share on other sites

On 11/16/2020 at 2:48 AM, Luke said:

Did you remove the anime plugin?

I removed the plugin and re-installed after doing that metadata thing. Just to be safe, I did.

Thanks anyway for the availability.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...