Jump to content

problema servidor local


mwolf
 Share

Recommended Posts

que tal buenas tardes. desde hace un tiempo he tenido un problema, ya que en el emby server dejo de aparecerme la parte donde dice "acceso en el hogar" y por lo tanto no puedo conectarme en otros dispositivos. ya he intentado borrando el servidor e instalandolo de nuevo, incluso instalandolo en otra computadora pero nada me ha servido. a alguien le ha pasado algo similar y que lo haya podido solucionar? muchas gracias

Link to comment
Share on other sites

30 minutes ago, mwolf said:

que tal buenas tardes. desde hace un tiempo he tenido un problema, ya que en el emby server dejo de aparecerme la parte donde dice "acceso en el hogar" y por lo tanto no puedo conectarme en otros dispositivos. ya he intentado borrando el servidor e instalandolo de nuevo, incluso instalandolo en otra computadora pero nada me ha servido. a alguien le ha pasado algo similar y que lo haya podido solucionar? muchas gracias

Entiendo que en ordenador donde tienes instalado Emby funciona correctamente usando http://localhost:8096 Si es así, puede tratarse de un problema del Firewall. Fíjate en estos dos artículos:

https://support.emby.media/support/solutions/articles/44001849007-connectivity

https://wiki.mcneel.com/zoo/window7firewall

Quote

If the above still does not work, please ensure the machine running Emby Server is turned on, and that the Emby Server application is running.

A useful test is to try to use a web browser on another device, such as another computer, smartphone or tablet. You'll need to ensure the other device is connected to the same WIFI network. Try opening a web browser on that device and entering the local address manually:

H5uGclbEJdcTqrTdB7BHcqCsyB8FcCSvCQ.png?1

If this still does not work, then most likely the firewall on the server machine is not allowing access. Below are a list of troubleshooting steps that can be taken to resolve this.

Open TCP Port 8096 and 8920 your server's firewall

If running Windows, most likely you'll need to configure Windows Firewall. See How to open a port in Windows Firewall.

Important: Please do not attempt to skip this step by disabling Windows Firewall, as this usually does more harm than good.

If you're using third party firewall software, you'll need to follow it's instructions to open the port. Note: If you're using third party antivirus software such as Norton Internet Security, it will most likely have it's own firewall that will need to be configured.

Run an AntiVirus Scan

If you're certain you've opened the port and are still unable to connect, the next step will be to ensure the server machine is free of viruses and malware. See AntiVirus software.

 

Link to comment
Share on other sites

1 hour ago, vdatanet said:

Entiendo que en ordenador donde tienes instalado Emby funciona correctamente usando http://localhost:8096 Si es así, puede tratarse de un problema del Firewall. Fíjate en estos dos artículos:

https://support.emby.media/support/solutions/articles/44001849007-connectivity

https://wiki.mcneel.com/zoo/window7firewall

 

gracias hermano lo checare

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...