Jump to content

I cannot seem to play a certain tv show.


milpat
 Share

Go to solution Solved by Luke,

Recommended Posts

3 minutes ago, vdatanet said:

771168998_Anotacin2020-08-28192929.jpg.ede0ee091bcbc5f0baa311f5901a6825.jpg

You need at least 9.2 Mbps to play that file

also where did you get that window? also i cant save the setting for 1080p 10mbps?

Link to comment
Share on other sites

vdatanet
4 minutes ago, milpat said:

ok so i found it and i try to apply it but there is no save button so if a f5 its gone

There's no need to save, just exit the page

Link to comment
Share on other sites

vdatanet
1 minute ago, milpat said:

also where did you get that window? also i cant save the setting for 1080p 10mbps?

Stats for nerds while playing

Link to comment
Share on other sites

vdatanet
3 minutes ago, milpat said:

of upload ot download?

Download in the client and upload in the server.

Link to comment
Share on other sites

3 minutes ago, vdatanet said:

Download in the client and upload in the server.

so my internet is to slow to play this tv show?

Link to comment
Share on other sites

vdatanet
Just now, milpat said:

so my internet is to slow to play this tv show?

If your server is local, internet has nothing to do.

Link to comment
Share on other sites

vdatanet
2 minutes ago, vdatanet said:

If your server is local, internet has nothing to do.

Have you been able to lower the quality?

Link to comment
Share on other sites

2 minutes ago, vdatanet said:

If your server is local, internet has nothing to do.

server is local, inside the home, and i tried to play it directly off of the pc that is hosting the server (thru emby) and it worked, so why isnt it working on clients?

Link to comment
Share on other sites

vdatanet
Just now, milpat said:

server is local, inside the home, and i tried to play it directly off of the pc that is hosting the server (thru emby) and it worked, so why isnt it working on clients?

Maybe you don't have enough wifi bandwidth.

Link to comment
Share on other sites

1 minute ago, vdatanet said:

Maybe you don't have enough wifi bandwidth.

well i looked at my app and it says that i have 600gb left for this month(3 more days)

Link to comment
Share on other sites

vdatanet
4 minutes ago, milpat said:

THAT WORKED THANK YOU SO MUCH!!!

My guess is insufficient wifi bandwidth.

  • Like 1
Link to comment
Share on other sites

1 minute ago, vdatanet said:

My guess is insufficient wifi bandwidth.

ok thank you sir! i have been trying to fix this for a few days now? by bandwith what do you mean?

Link to comment
Share on other sites

vdatanet
1 minute ago, milpat said:

ok thank you sir! i have been trying to fix this for a few days now? by bandwith what do you mean?

Your network speed, bandwidth from your router to your computer. Nothing to do with Internet.

Link to comment
Share on other sites

2 minutes ago, vdatanet said:

Your network speed, bandwidth from your router to your computer. Nothing to do with Internet.

how can i increase/test that?

Link to comment
Share on other sites

I doubt it's a bandwidth issue as the file is under 4Mb.  I think it's something in the Theater setup on that one machine that's wrong.  It does play on the other PC running Theater.

Plays just fine for me as well in theater.

Link to comment
Share on other sites

7 minutes ago, cayars said:

I doubt it's a bandwidth issue as the file is under 4Mb.  I think it's something in the Theater setup on that one machine that's wrong.  It does play on the other PC running Theater.

Plays just fine for me as well in theater.

its a 1.2GB file, and what is Theater?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...