Jump to content
rayrayvenom

Remote Connection Help

Recommended Posts

rayrayvenom

I am in need of some help. I have tried to get my remote connection going with no luck. I have port forwarded, turned off all firewalls, dmz my computer and still no luck. I do have a isp modem/router connected before my router but I have that setup in passthrough mode. I am not really sure to go from here. I did have the server worked but recently moved it onto a new pc. Thanks ahead of time.

Share this post


Link to post
Share on other sites
Happy2Play

I am in need of some help. I have tried to get my remote connection going with no luck. I have port forwarded, turned off all firewalls, dmz my computer and still no luck. I do have a isp modem/router connected before my router but I have that setup in passthrough mode. I am not really sure to go from here. I did have the server worked but recently moved it onto a new pc. Thanks ahead of time.

 

If it worked before it sounds like router configs need to updated, or every starting over.  Using your forum information I can see only port 443 is open when looking at a site like https://www.yougetsignal.com/tools/open-ports/

 

But we would need to break it down by network device as you do have 2 routes.

Share this post


Link to post
Share on other sites
rayrayvenom
Posted (edited)

Tell me where to start?

Edited by rayrayvenom

Share this post


Link to post
Share on other sites
Happy2Play

Would changing my port over to 443 solve the issue?

Not unless all port forwarding was in place to direct to Emby, so if current 8096 is not working I would think you would have just as much of a issue on 443.

Share this post


Link to post
Share on other sites
Happy2Play

It would appear 443 arrives at your ASUS AiCloud.

Share this post


Link to post
Share on other sites
rayrayvenom

I think the underlying issue is with the router somewhere but not sure where. It is a Asus GT-2900.

Share this post


Link to post
Share on other sites
rayrayvenom

What do you need me to do on my end?

Share this post


Link to post
Share on other sites
Happy2Play

Can you go over your port forwarding configuration on the router.

Share this post


Link to post
Share on other sites
rayrayvenom

This is what I have

  

post-564582-0-50350800-1588473139_thumb.png

Share this post


Link to post
Share on other sites
Happy2Play

That looks correct, only other thing I can think of would the firewall on the system.  Did you apply inbound tcp ports 8096 and 8920?

 

Also have you restarted the router and machine?

Share this post


Link to post
Share on other sites
rayrayvenom

I have made sure the rules were correct. I have also restarted the modem, router, and pc.

Share this post


Link to post
Share on other sites
rayrayvenom

I have tried the connection troubleshooter. I have port forwarding set up but for some reason it seems like the port just wont open.

Share this post


Link to post
Share on other sites
rayrayvenom

So I downloaded Plex just to test and it seems that the remote connections are working right off the back. Is there any way to use these ports for emby. I really like all the features it has.

Share this post


Link to post
Share on other sites
Luke

I have tried the connection troubleshooter. I have port forwarding set up but for some reason it seems like the port just wont open.

 

What was the result of each step?

Share this post


Link to post
Share on other sites
rayrayvenom

External Address: Site can't be reached

Port Forwarding: Enabled

Canyouseeme: Shows port is not open

Share this post


Link to post
Share on other sites
Luke

What ISP and router do you have? Do they allow traffic through this port?

Share this post


Link to post
Share on other sites
rayrayvenom
Posted (edited)

Motorola BGW210-700 with AT&T. I have had this working before so I would assume yes 

Edited by rayrayvenom

Share this post


Link to post
Share on other sites
rayrayvenom

Finally got this working. Could not get the port 8096 to work. If you are having issues try downloading plex and see if remote connection works and if it does use the public port from that. And close out plex from running in the background.

Share this post


Link to post
Share on other sites
Luke

I was thinking of suggesting that. Thanks for the feedback.

Share this post


Link to post
Share on other sites
rayrayvenom

No problem. Hope this helps.

Share this post


Link to post
Share on other sites
Happy2Play

Basically it sound like said ISP might be blocking some ports then.

Share this post


Link to post
Share on other sites
Luke

Basically it sound like said ISP might be blocking some ports then.

 

Yes that's becoming increasingly more common now.

Share this post


Link to post
Share on other sites
Happy2Play

Yes that's becoming increasingly more common now.

 

Might need a note in the Connectivity wiki.

Share this post


Link to post
Share on other sites
Luke

Yea good idea, @@cayars can add that. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...