Jump to content
hussnainfareed

ANSWERED Video Songs not showing in Music Videos type

Recommended Posts

hussnainfareed

Hi, 

   I tried everything and now unable to solve issue by myself. I added videos songs in Music video type content and created a library but no videos are showing but a few Audio songs. I really thankful, if someone help me. Thanks

Share this post


Link to post
Share on other sites
Luke

Hi there, is the folder you added to the library already used in another emby library?

  • Like 1

Share this post


Link to post
Share on other sites
hussnainfareed

Yes, for Audio music, I have audio and video music in same folder. And thanks the problem resolved by placing audio and video files seperately.

Edited by hussnainfareed

Share this post


Link to post
Share on other sites
hussnainfareed

Thanks problem resolved by placing audio and video in separate folders. 

Share this post


Link to post
Share on other sites
hussnainfareed

I also have another issue. As indian movies rating is different from Hollywood. So my shared user is unable to see indian movies. I restricted shared user with TV 14. Kindly help me with this. Indian movies rating like U, UA, A etc

Share this post


Link to post
Share on other sites
Luke

Looks like we don't currently have indian ratings in emby server so we'll add support for those in the next release. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...