Jump to content


Photo

Problem with resume reading

Resuming reading bug transcode

  • Please log in to reply
85 replies to this topic

#81 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 89 posts
  • Local time: 02:01 AM

Posted 19 February 2020 - 09:18 PM

!?%@#   My first was with the 4.2.1 portable version, but it's seem that the server have made a autoupdate, but the web app was stay with 4.2.1...

 

Here is the good log I think.

 

I'm very sorry, it's not easy to reproduce a bug on 3 differents versions, thanks for your patience!

Attached Files


Edited by Hyp3rD, 19 February 2020 - 09:25 PM.


#82 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 17674 posts
  • Local time: 11:01 PM
  • LocationWashington State

Posted 19 February 2020 - 09:29 PM

I am a little confused here.

2020-02-19 19:16:57.893
Emby Server version: 4.3.1.0

App: Emby Mobile 4.2.1.0
Chrome

How is this possible?

 

Are you sure this portable "C:\Users\Antec\Desktop\embyserver-win-x64-4.2.1.0" has not been updated?  What shows on the Dashboard?



#83 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 17674 posts
  • Local time: 11:01 PM
  • LocationWashington State

Posted 19 February 2020 - 09:33 PM

Post 77 and post 79 logs would appear the portable updated.

 

I see updated post above. :)


Edited by Happy2Play, 19 February 2020 - 09:35 PM.


#84 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 89 posts
  • Local time: 02:01 AM

Posted 19 February 2020 - 10:30 PM

@softworkz Okay, I figured out how to prevent the automatic update before starting the server the first time, because as soon as I left the configuration, it was already ready to restart to apply the update. After 10 start attempts at different times from the video S03E17, no problem to report, the video starts normally.

 

Maybe give it a try on your side just to compare my result



#85 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 89 posts
  • Local time: 02:01 AM

Posted 21 February 2020 - 08:15 PM

Hello @softworkz, did you find a solution, can I do something more? Thank you!



#86 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149391 posts
  • Local time: 02:01 AM

Posted 21 February 2020 - 08:58 PM

This particular one is going to take a little time. Thanks.





Also tagged with one or more of these keywords: Resuming reading, bug, transcode

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users