Jump to content


Photo

Problem with resume reading

Resuming reading bug transcode

  • Please log in to reply
85 replies to this topic

#21 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 14 February 2020 - 10:15 PM

Do you want a video file to made some tests or you prefer wait the release 4.4?



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153189 posts
  • Local time: 09:24 PM

Posted 14 February 2020 - 10:23 PM

Yea if you have a sample file i can test with that would be great too. thanks !



#23 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 14 February 2020 - 10:29 PM

How I send it to you?



#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153189 posts
  • Local time: 09:24 PM

Posted 14 February 2020 - 10:33 PM

a dropbox or google drive link would be great, something like that.



#25 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 14 February 2020 - 10:57 PM

Check your PM, the link is valid for 24h



#26 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153189 posts
  • Local time: 09:24 PM

Posted 14 February 2020 - 11:21 PM

did you make sure the problem also happens with the sample?



#27 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 14 February 2020 - 11:43 PM

It's should, but I have send you a another one in your PM that is the file that is show in the log on the #6 reply on the forum, just in case...



#28 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 15 February 2020 - 12:07 AM

I have made some tests, and I don't know if it's just a fluke, but on Edge 18, it seems to work very well compared to Edge 80 beta, Firefox 73 and Chrome 79 that does'nt resume playback...


Edited by Hyp3rD, 15 February 2020 - 12:08 AM.


#29 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153189 posts
  • Local time: 09:24 PM

Posted 15 February 2020 - 12:08 AM

Yes i can reproduce with your latest sample. I've added @softworkz so that he can take a look. Thanks.



#30 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 15 February 2020 - 12:09 AM

The link was valid just for 1 download, do you want that I publish it a another time or you will?



#31 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153189 posts
  • Local time: 09:24 PM

Posted 15 February 2020 - 12:13 AM

If you could that would be great, thanks.



#32 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 15 February 2020 - 12:19 AM

Ok, but it will be valid only 24h, the limit of firefox send... And finally, Edge 18 seem to make the same thing after some retry/tests... :(



#33 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 2595 posts
  • Local time: 03:24 AM

Posted 15 February 2020 - 12:28 AM

Hyp3rD @Luke  -. This is the well-known vtt subtitle problem. It is fixed for Windows since beta 4.4.0.12 and for Linux since beta 4.4.0.14



#34 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 15 February 2020 - 12:31 AM

@softworkz

 

It's made the same thing with a video file that does'nt have subtitle, check the logs in this thread...



#35 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 2595 posts
  • Local time: 03:24 AM

Posted 15 February 2020 - 01:05 AM

Yes i can reproduce with your latest sample. I've added @softworkz so that he can take a look. Thanks.

 

Does it reproduce with the latest beta as well?

 

@Hyp3rD - Is it always about 10bit source videos?



#36 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 15 February 2020 - 01:13 AM

I don’t have tested this on the beta, so I don’t know.

 

For the source, it’s a good question, but I thing that is possible, it’s my primary template since a long time...



#37 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 2595 posts
  • Local time: 03:24 AM

Posted 15 February 2020 - 01:18 AM

What kind of template are you referring to?



#38 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 15 February 2020 - 11:43 AM

CRF22, PROFILE:MAIN10, LEVEL4.1, DEPHT:10BITS, HE-AAC 0.30

 

The most part of my library have this template...



#39 softworkz OFFLINE  

softworkz

    Advanced Member

  • Developers
  • 2595 posts
  • Local time: 03:24 AM

Posted 15 February 2020 - 01:01 PM

So you're manually converting all media using a 3rd party tool before adding to the Emby library?



#40 Hyp3rD OFFLINE  

Hyp3rD

    Advanced Member

  • Members
  • 121 posts
  • Local time: 09:24 PM

Posted 15 February 2020 - 01:36 PM

Generally, yes, with StaxRip







Also tagged with one or more of these keywords: Resuming reading, bug, transcode

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users