Jump to content

Having issues accessing Media on Emby Server Debian


billydemourelle
 Share

Go to solution Solved by Luke,

Recommended Posts

billydemourelle

Hey all,

 

Having trouble access media on newly installed Emby server on Debian linux.

Emby was able to detect the media folder and everything in it but when I try and play a file it gives me this

"No compatible streams are currently available. Please try again later or contact your system administrator for details"

 

I changed the permissions on the folder to 777 to troubleshoot and it is still giving the same error.

In the logs it looks like it is say permission denied when I try and access a file and I am now at a lost of what it could  be.

 

LogError.txt

Edited by billydemourelle
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...