Jump to content


Photo
Tizen

Subtitle lines issue

Bug

  • Please log in to reply
15 replies to this topic

#1 iNfRaSoNiC OFFLINE  

iNfRaSoNiC

    Newbie

  • Members
  • 7 posts
  • Local time: 04:02 AM

Posted 08 February 2020 - 04:09 AM

Hello,

 

Samsung model number: QE65Q70RA

 

 

Samsung firmware version: 1335

 

 

Samsung Emby client version #: 4.3.1.0

 

 

 

 

 

please check the image I've provided. I have an issue with the external subtitles lining as you can see below.

The text after "..." should appear on a new row but instead its on the same and this is causing issues with big lines also it is very unpleasant to watch and read.

Can you look into this issue? 

 

Here is the text extracted from the subs 

 

1

00:00:00,333 --> 00:00:03,233
<i>Досега в "Стрелата"...</i>
- Наистина ли смяташ,

As you can see there are two different rows.

Other programs and Samsung original player are displaying this as it should so the problem must be with the Emby app for Tizen. Also the fire is direct playing ( no transcoding ) 

Also just to mention the issue is not present when using the web emby player ( as shown in the screens below ) 

Thank you in advance.

Attached Files


Edited by iNfRaSoNiC, 08 February 2020 - 04:22 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153190 posts
  • Local time: 11:02 PM

Posted 08 February 2020 - 01:54 PM

Hi there, what version of the app are you running?



#3 iNfRaSoNiC OFFLINE  

iNfRaSoNiC

    Newbie

  • Members
  • 7 posts
  • Local time: 04:02 AM

Posted 08 February 2020 - 02:22 PM

Hi there, what version of the app are you running?


Hi
I am using the latest one - 1.0.73

Edited by iNfRaSoNiC, 10 February 2020 - 03:14 PM.


#4 iNfRaSoNiC OFFLINE  

iNfRaSoNiC

    Newbie

  • Members
  • 7 posts
  • Local time: 04:02 AM

Posted 15 February 2020 - 07:09 AM

I will check today with 1.0.74

Sent from my SM-N975F using Tapatalk

#5 gzbenson OFFLINE  

gzbenson

    Newbie

  • Members
  • 3 posts

Posted 15 February 2020 - 10:35 AM

where can download 1.0.74 or 1.0.73? 



#6 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4915 posts
  • Local time: 11:02 PM
  • LocationThe UP

Posted 15 February 2020 - 11:15 AM

where can download 1.0.74 or 1.0.73? 

 

 

The latest version should always be on GitHub

 

https://emby.media/c...stall-from-usb/



#7 gzbenson OFFLINE  

gzbenson

    Newbie

  • Members
  • 3 posts

Posted 15 February 2020 - 12:08 PM

The latest version should always be on GitHub

 

https://emby.media/c...stall-from-usb/

 

https://github.com/M...izen/tizen.zip 

this link is not work ...



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153190 posts
  • Local time: 11:02 PM

Posted 15 February 2020 - 12:10 PM

The link in the instructions page works just fine.

#9 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4915 posts
  • Local time: 11:02 PM
  • LocationThe UP

Posted 15 February 2020 - 12:33 PM

https://github.com/M...izen/tizen.zip 

this link is not work ...

 

Ya, what you posted is not the same as the one in the instructions.  I just downloaded it again myself with no problems, so it should be good



#10 gzbenson OFFLINE  

gzbenson

    Newbie

  • Members
  • 3 posts

Posted 15 February 2020 - 02:42 PM

Ya, what you posted is not the same as the one in the instructions.  I just downloaded it again myself with no problems, so it should be good

 

i dont know why i cant download the zip file from this link ,Could you send me the zip file directly by email ?  gzbenson@hotmail.com



#11 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153190 posts
  • Local time: 11:02 PM

Posted 15 February 2020 - 02:47 PM

The link posted in this thread is not the same as the one in the instructions. Just use the one in the instructions.



#12 burtmadsen OFFLINE  

burtmadsen

    Newbie

  • Members
  • 2 posts
  • Local time: 05:02 AM

Posted 27 February 2020 - 06:48 AM

 

please check the image I've provided. I have an issue with the external subtitles lining as you can see below.

The text after "..." should appear on a new row but instead its on the same and this is causing issues with big lines also it is very unpleasant to watch and read.

Can you look into this issue?

I have to this issue with external subtitles lining, with latest version of app.

I hope that you will solve this soon.



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153190 posts
  • Local time: 11:02 PM

Posted 27 February 2020 - 09:44 AM

Hi @burtmadsen, can you please describe your issue? Thanks.

#14 iNfRaSoNiC OFFLINE  

iNfRaSoNiC

    Newbie

  • Members
  • 7 posts
  • Local time: 04:02 AM

Posted 27 February 2020 - 09:54 AM

Hi @burtmadsen, can you please describe your issue? Thanks.

Luke, I think he is referring to the original issue described in the first post. But this issue is not new for the new version only. It's just a bug that is not fixed yet.

Sent from my SM-N975F using Tapatalk

#15 burtmadsen OFFLINE  

burtmadsen

    Newbie

  • Members
  • 2 posts
  • Local time: 05:02 AM

Posted 28 February 2020 - 06:18 PM

Luke, I think he is referring to the original issue described in the first post. But this issue is not new for the new version only. It's just a bug that is not fixed yet.

Sent from my SM-N975F using Tapatalk

 

This is exactly what I wanted to say.
Just to add that i have the same problem.
Cheers!


#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153190 posts
  • Local time: 11:02 PM

Posted 28 February 2020 - 10:14 PM

Thanks for reporting. We'll take a look.





Also tagged with one or more of these keywords: Tizen, Bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users