Jump to content

Emby Connect no funciona para mi - Synology


Jalisciense

Recommended Posts

Jalisciense

Hi everyone,

 

I am new to the subject and at the moment Emby Connect does not work for me, locally I have no problems, it is worth mentioning that administering the server remotely is not of my interest, I just want my girlfriend to connect and see the content from her House.

 

I have a Huawei HG8245H modem from my Totalplay internet provider in Mexico to which I entered and went to the Port Forwarding section and opened port 8096 with the TCP protocol choosing the IP of my Linksys WRT32X router as internal Host, hence I went to the settings From my router and in Port Forwarding I chose the IP of my Synology NAS and also port 8096 with the TCP protocol.

 

I validate my public IP for remote access (WAN) and it is the same that appears in the Emby Control Panel, when trying to connect from another network, the page is loading and as the minute indicates that you can not set the connection, I also tried from the Android application on my cell phone using mobile data, I login with the Emby Connect user but I also see Connection Failure.

 

In the Network configurations in Emby I have enabled “Allow remote connections to this Emby Server” and “Enable automatic port mapping." The user who creates for my girlfriend in Emby has his Emby Connect account added.

 

Do I need to perform any additional configuration on the Synology Modem, Router or NAS?

 

 

I enclose captures with the details of the configurations that I mention, I remain attentive to your comments, best regards. @@Dibbes

post-427448-0-90880400-1580932064_thumb.jpg

post-427448-0-94920400-1580932070_thumb.jpg

post-427448-0-38826500-1580932076_thumb.jpg

Link to post
Share on other sites
  • 2 weeks later...
Dibbes

@@Jalisciense so, just to com¡nfirm, you're forwarding from your modem to your router and from your router to your Synology box? The Linksys WRT32X has an option ""Killer Enabled Devices" on Prioritization page. Can you disable that, please?

 

Also, double-nat has always been an issue for webservers. You might want to look into setting up the Linksys in Bridge mode

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...