Jump to content


Photo

Emby Connect no funciona para mi - Synology

Synology Emby Connect Port Forwarding

  • Please log in to reply
1 reply to this topic

#1 Jalisciense OFFLINE  

Jalisciense

    Newbie

  • Members
  • 1 posts
  • Local time: 08:23 AM

Posted 05 February 2020 - 03:51 PM

Hi everyone,

 

I am new to the subject and at the moment Emby Connect does not work for me, locally I have no problems, it is worth mentioning that administering the server remotely is not of my interest, I just want my girlfriend to connect and see the content from her House.

 

I have a Huawei HG8245H modem from my Totalplay internet provider in Mexico to which I entered and went to the Port Forwarding section and opened port 8096 with the TCP protocol choosing the IP of my Linksys WRT32X router as internal Host, hence I went to the settings From my router and in Port Forwarding I chose the IP of my Synology NAS and also port 8096 with the TCP protocol.

 

I validate my public IP for remote access (WAN) and it is the same that appears in the Emby Control Panel, when trying to connect from another network, the page is loading and as the minute indicates that you can not set the connection, I also tried from the Android application on my cell phone using mobile data, I login with the Emby Connect user but I also see Connection Failure.

 

In the Network configurations in Emby I have enabled “Allow remote connections to this Emby Server” and “Enable automatic port mapping." The user who creates for my girlfriend in Emby has his Emby Connect account added.

 

Do I need to perform any additional configuration on the Synology Modem, Router or NAS?

 

 

I enclose captures with the details of the configurations that I mention, I remain attentive to your comments, best regards. @Dibbes

Attached Files



#2 Dibbes OFFLINE  

Dibbes

    Advanced Member

  • Members
  • 1233 posts
  • Local time: 04:23 PM
  • LocationMadrid, Spain

Posted 19 February 2020 - 02:34 PM

@Jalisciense so, just to com¡nfirm, you're forwarding from your modem to your router and from your router to your Synology box? The Linksys WRT32X has an option ""Killer Enabled Devices" on Prioritization page. Can you disable that, please?

 

Also, double-nat has always been an issue for webservers. You might want to look into setting up the Linksys in Bridge mode







Also tagged with one or more of these keywords: Synology, Emby Connect, Port Forwarding

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users