Jump to content

Emby for Android doesn't connect with IPsec VPN.


pr1sm
 Share

Recommended Posts

Hi,

 

I've been having a issue with Emby lately, It's working perfectly through OpenVPN, but not on IPsec.

With IPsec I can connect to Emby through the browser (Chrome and Firefox), but the Android app doesn't connect at all, after opening the app It stays on the loading screen for a while and shows the screen to select servers, Also shows Failed Connection.

With OpenVPN, Emby loads on both browser and App correctly.

 

This isn't a configuration issue with IPsec, since I'm routing everything to my gateway (0.0.0.0/0), Emby even loads normally with the browser.

 

Is there anywhere I can get the logs to known why It isn't connecting?

 

Thanks.

Edited by pr1sm
Link to comment
Share on other sites

Hi, did you try entering the address manually into the app?

I've tried this but It didn't worked, The VPN is functioning as expected, but I can't connect to Emby directly with the Android App.

Since I didn't want to use OpenVPN, I've ended up creating a reverse proxy. Now It works.

 

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...