Jump to content

[PSA] MacOS system requirements for 4.3.x


mistercoffee
 Share

Recommended Posts

mistercoffee

Posting this in case it helps someone avoid the issue I had.

 

Emby Server for MacOS 4.3.x requires MacOS 10.13 -- this is a change from Emby Server 4.2.x which could run on MacOS 10.12.

 

The release notes don't mention this (https://emby.media/community/index.php?/blog/1/entry-477-emby-server-43-released/)

 

Even worse, the Wiki lists the requirement as MacOS 10.6.3 (https://github.com/MediaBrowser/Wiki/wiki/System-requirements

 

This is disappointing as I'm not the first person to point this out but the release notes and Wiki haven't been updated. Consider this a friendly nudge to update the documentation accordingly. 

Link to comment
Share on other sites

@@cayars will update the wiki.

 

I apologize for not mentioning this in the blog release announcement. I simply forgot about it. Thanks for the feedback.

Link to comment
Share on other sites

mistercoffee

@@cayars will update the wiki.

 

I apologize for not mentioning this in the blog release announcement. I simply forgot about it. Thanks for the feedback.

 

Thanks for the prompt reply! In the future for housekeeping stuff like this, would you accept a pull request?

Link to comment
Share on other sites

  • 10 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...