Jump to content


Photo

[PSA] MacOS system requirements for 4.3.x

system requirements macos

  • Please log in to reply
4 replies to this topic

#1 mistercoffee OFFLINE  

mistercoffee

    Advanced Member

  • Members
  • 41 posts
  • Local time: 06:36 AM

Posted 27 January 2020 - 12:39 AM

Posting this in case it helps someone avoid the issue I had.

 

Emby Server for MacOS 4.3.x requires MacOS 10.13 -- this is a change from Emby Server 4.2.x which could run on MacOS 10.12.

 

The release notes don't mention this (https://emby.media/c...er-43-released/)

 

Even worse, the Wiki lists the requirement as MacOS 10.6.3 (https://github.com/M...em-requirements

 

This is disappointing as I'm not the first person to point this out but the release notes and Wiki haven't been updated. Consider this a friendly nudge to update the documentation accordingly. 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148965 posts
  • Local time: 06:36 AM

Posted 27 January 2020 - 12:42 AM

@cayars will update the wiki.

 

I apologize for not mentioning this in the blog release announcement. I simply forgot about it. Thanks for the feedback.



#3 mistercoffee OFFLINE  

mistercoffee

    Advanced Member

  • Members
  • 41 posts
  • Local time: 06:36 AM

Posted 27 January 2020 - 12:50 AM

@cayars will update the wiki.

 

I apologize for not mentioning this in the blog release announcement. I simply forgot about it. Thanks for the feedback.

 

Thanks for the prompt reply! In the future for housekeeping stuff like this, would you accept a pull request?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148965 posts
  • Local time: 06:36 AM

Posted 27 January 2020 - 12:54 AM

Well, I would, if we hadn't just announced a new wiki system:

https://emby.media/c...knowledge-base/

 

So that's the only reason I pulled in @cayars for this rather than just doing it quickly myself.


  • mistercoffee likes this

#5 cayars OFFLINE  

cayars

    Advanced Member

  • Alpha Testers
  • 3039 posts
  • Local time: 06:36 AM

Posted 27 January 2020 - 10:25 AM

Thanks guys.  I've updated the information to show 10.13 as a requirement on our new support site.

 

https://support.emby...em-requirements


Edited by cayars, 27 January 2020 - 10:27 AM.






Also tagged with one or more of these keywords: system requirements, macos

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users