Jump to content

Images for Posters Not being pulled for all Shows/Movies


Bigmixer
 Share

Go to solution Solved by Luke,

Recommended Posts

I am running Emby on an Unraid docker. I have a large library and have been using Emby Server for Windows for a while. I loaded up Emby on a new server build about 1.5 days ago. The library scan took some time, but it finished. I can see the names and metadata, but the images (posters) stopped download after a few movies and randomly after a couple of TV Shows.

 

I attached the log below. Any help is appreciated.

embyserver-63712293366.txt

Link to comment
Share on other sites

I am running Emby on an Unraid docker. I have a large library and have been using Emby Server for Windows for a while. I loaded up Emby on a new server build about 1.5 days ago. The library scan took some time, but it finished. I can see the names and metadata, but the images (posters) stopped download after a few movies and randomly after a couple of TV Shows.

 

I attached the log below. Any help is appreciated.

 

 

That seems pretty close to my own issue: https://emby.media/community/index.php?/topic/80405-emby-for-kodi-kodi-restarts-during-cache-all-artwork/

I'm also running Emby using Unraid docker, then Emby For Kodi and Embuary for playback.

Link to comment
Share on other sites

I suppose the throttle makes sense because it could bog down a network or even the MovieDB I suppose. It just isn't convenient when I need to decommission the old server and get everyone on the new one ASAP.

Link to comment
Share on other sites

Honestly that image in post 3 looks like a device cache issue to me.

 

But the log points to SMB issue..

Error ImageProcessor: Error encoding image

SharpCifs.Smb.SmbException: SharpCifs.Smb.SmbException: Failed to connect to server

Info HttpServer: HTTP Response 500 to
Edited by Happy2Play
Link to comment
Share on other sites

  • Solution

What I would suggest is instead of adding an smb path directly to emby, I would mount that into docker as a local share, then add the local share path into emby.

  • Like 1
Link to comment
Share on other sites

What I would suggest is instead of adding an smb path directly to emby, I would mount that into docker as a local share, then add the local share path into emby.

That seems to have worked better, the library scan seems to be going faster as well.

 

FYI... I completely uninstalled the docker and installed the OFFICIAL? Emby Docker. I also installed another popular media server that I haven't tried in years. Crossing my fingers that this works for Emby because I like the simple access better. I need to get this resolved quickly so I can finish my server setup and I can decide on Lifetime Pass.

Link to comment
Share on other sites

Definitely the SMB shares. I have around 2500-3000 movies and the part is already finished. Working on the 6-7000 TV episodes now. I will post back if I have any other issues. Thank you!

Link to comment
Share on other sites

I hope I am not out of line here, but I wanted to help someone trying to setup Emby Docker in Unraid. These are the settings that made everything work and work fast. I am using the Official Emby Docker. Hope this helps!

 

5dfd0ea348170_EMbyforUnraid2.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...