Jump to content


Photo

how do I skip Emby Connect?

emby connect authentication login local server

Best Answer corey , 15 December 2019 - 10:20 PM

@ wolflarson / @ vdatanet -- This will be fixed in the next beta release

Go to the full post


  • Please log in to reply
27 replies to this topic

#21 horstepipe OFFLINE  

horstepipe

    Advanced Member

  • Members
  • 1704 posts
  • Local time: 05:32 PM

Posted 14 January 2020 - 05:54 AM

Certificate is by Cloudflare so that should not be the issue. Will take a deeper look in the next days.

#22 crocobc OFFLINE  

crocobc

    Member

  • Members
  • 10 posts
  • Local time: 07:32 PM

Posted 14 January 2020 - 07:13 AM

Hi there,

 

I also i have same problem.

 

Workaround was to connect on the same local network, launch emby on apple TV => automaticaly see the lan server => disconnect from it then "add new server" with external domain name https://www.myemby.com:443 for example.

 

Then power off an now working anywhere else fine.

 

SSL certifcate comes from lets encrypt.



#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157008 posts
  • Local time: 11:32 AM

Posted 15 January 2020 - 11:07 AM

Thanks for the feedback. We should have an update on to resolve this very soon.
  • acnp77 likes this

#24 wperry1 OFFLINE  

wperry1

    Newbie

  • Members
  • 1 posts
  • Local time: 07:32 AM

Posted 18 February 2020 - 07:03 PM

@ wolflarson / @ vdatanet -- This will be fixed in the next beta release

It has been a little over two months now. Is there any status on a release that will let users manually specify a server?



#25 vdatanet ONLINE  

vdatanet

    Advanced Member

  • Members
  • 2035 posts
  • Local time: 05:32 PM
  • LocationCalafell, Spain

Posted 19 February 2020 - 01:32 AM

It has been a little over two months now. Is there any status on a release that will let users manually specify a server?

 

As far as I know, this has been fixed.



#26 acnp77 OFFLINE  

acnp77

    Advanced Member

  • Members
  • 258 posts
  • Local time: 05:32 PM
  • LocationSwitzerland

Posted 19 February 2020 - 03:18 AM

I could not find anything in the release notes. I which release has this been fixed?



#27 vdatanet ONLINE  

vdatanet

    Advanced Member

  • Members
  • 2035 posts
  • Local time: 05:32 PM
  • LocationCalafell, Spain

Posted 19 February 2020 - 03:38 AM

I could not find anything in the release notes. I which release has this been fixed?

1.4.4

  • Fix some initial connection and switch user problems

 

At least it worked on the beta cycle, Can you confirm it works on release version?


Edited by vdatanet, 19 February 2020 - 03:39 AM.


#28 acnp77 OFFLINE  

acnp77

    Advanced Member

  • Members
  • 258 posts
  • Local time: 05:32 PM
  • LocationSwitzerland

Posted 19 February 2020 - 04:02 AM

Thanks.

I can not test this at my home, but I will try to get some feedback and confirm asap.







Also tagged with one or more of these keywords: emby connect, authentication, login, local server

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users