Jump to content
wolflarson

ANSWERED how do I skip Emby Connect?

Recommended Posts

wolflarson

Hello,

 

How do I skip emby connect and just login to my server with url / user+pw?

 

I dont see any way to skip emby connect it just goes back and forth between "OK" and using a pin to login.

 

This is my second apple tv and the first one works just fine but I don't remember how setup went with it. They are both on the same subnet.

 

Thanks,

Wolf Larson

Share this post


Link to post
Share on other sites
Luke

On the emby connect screen there is a button to skip the process and connect to a server manually.

Share this post


Link to post
Share on other sites
hawkmor

On the emby connect screen there is a button to skip the process and connect to a server manually.

Hello,
 
I am an emby user from China
 
I have some problems when using emby. 
 
I set up the emby server on the Synology NAS
 
And I'm watching it by Apple TV
 
After logging in to Apple TV for the first time
 
 
Log in according to the verification code
 
But when I reopen Apple TV's emby, I need to verify the password
 
I'm sure my password is right
 
But I can't log in
 
Please help me.
 
Thank you very much

Share this post


Link to post
Share on other sites
vdatanet

 

Hello,
 
I am an emby user from China
 
I have some problems when using emby. 
 
I set up the emby server on the Synology NAS
 
And I'm watching it by Apple TV
 
After logging in to Apple TV for the first time
 
 
Log in according to the verification code
 
But when I reopen Apple TV's emby, I need to verify the password
 
I'm sure my password is right
 
But I can't log in
 
Please help me.
 
Thank you very much

 

 

If you are from China, maybe your Apple TV hostname has non-ASCII chars and authentification does not work. Fix your Apple TV hostname and try again.

Share this post


Link to post
Share on other sites
hawkmor

If you are from China, maybe your Apple TV hostname has non-ASCII chars and authentification does not work. Fix your Apple TV hostname and try again.

thanks very much

i'll try it

Share this post


Link to post
Share on other sites
vdatanet

perhaps I'm really stupid. What screen is Skip on?

 

https://imgur.com/265nVdJ

 

https://imgur.com/4eHl8iz

 

for me it just goes back and forth between these screens.

 

Thanks,

Wolf Larson

 

Do you have an Emby local server? As soon as I can, I will shutdown my local server to see what happens when there's no local server. If you don't want to use Emby connect, you have to click on Add Server. But I don't know if you get this screen when you don't have a local Emby server, I'll try later with my server down.

 

5df52558aeae2_Capturadepantalla20191214a

Share this post


Link to post
Share on other sites
wolflarson

I do have an emby server but it wont detect automatically with DLNA (different vlans). I dont know how to get to that screen as you can see from the screenshots above If I hit "OK" on the Emby Connect PIN screen it just errors and asks me to do it again.

Share this post


Link to post
Share on other sites
vdatanet

Ok, when I can, I'll try to see what happens when there's not an autodiscovered server when you first login after first install.

Share this post


Link to post
Share on other sites
vdatanet

Yeah that's true. If no local servers are detected you can't skip emby connect. @@corey Can you look at this?

Share this post


Link to post
Share on other sites
corey

Yeah that's true. If no local servers are detected you can't skip emby connect. @@corey Can you look at this?

@@vdatanet -- I'll get this fixed up!

 

@@wolflarson -- In the mean time if you login to Emby Connect you'll get to a screen where you can add servers.

Share this post


Link to post
Share on other sites
wolflarson

Thanks to everyone who has looked at this.

 

I'll move the apple TV to the server vlan, login, then move it back.

 

The whole reason I use Emby is not to have to use Emby Connect / any other cloud service to access my media.

Thanks again for taking a look!

WolfLarson

 

Share this post


Link to post
Share on other sites
saguaro

I'm running 4.4.0.6 beta and am unable to add a local server. Using Emby Connect PIN with IP:PORT results in an immediate "oops something went wrong" unable to add ... 

I just used Emby like yesterday too on the older version but after upgrade to stable release, this started on the ATV4. I updated to the beta server component when I read this thread, assuming that 4.4.0.6 would be the "next beta release" but maybe I was wrong here?

 

Can anyone confirm the beta version that is supposed to contain the fix or provide a workaround? Thanks!

Share this post


Link to post
Share on other sites
Luke

I'm running 4.4.0.6 beta and am unable to add a local server. Using Emby Connect PIN with IP:PORT results in an immediate "oops something went wrong" unable to add ... 

I just used Emby like yesterday too on the older version but after upgrade to stable release, this started on the ATV4. I updated to the beta server component when I read this thread, assuming that 4.4.0.6 would be the "next beta release" but maybe I was wrong here?

 

Can anyone confirm the beta version that is supposed to contain the fix or provide a workaround? Thanks!

 

Hi, the fix that @@corey has mentioned will be in the next release of our Apple TV app.

  • Like 1

Share this post


Link to post
Share on other sites
horstepipe

I can’t login at all either (don’t use Emby connect)

On stable there‘s no way to skip Emby connect, on beta the „skip“ button only creates a new PIN for Emby connect..

Edited by horstepipe

Share this post


Link to post
Share on other sites
Luke

Ok, I apologize for this. The workaround for now is to use Emby Connect. We should have a new update out soon to resolve this. Thanks.

  • Like 2

Share this post


Link to post
Share on other sites
horstepipe

Workaround for me was to start an Emby server locally in my LAN as mentioned. But login fails to my remote server. That‘s my server address format:

https://domain.biz:443

 

Is this a known issue? I don’t have the problem on other Emby apps (WebOS, FireOS, Windows)

Edited by horstepipe

Share this post


Link to post
Share on other sites
vdatanet

Workaround for me was to start an Emby server locally in my LAN as mentioned. But login fails to my remote server. That‘s my server address format:

https://domain.biz:443

 

Is this a known issue? I don’t have the problem on other Emby apps (WebOS, FireOS, Windows)

 

Post server log. Maybe tvOS is not accepting Server's SSL certificate.

Share this post


Link to post
Share on other sites
Luke

Maybe tvOS is not accepting Server's SSL certificate.

 

If this is the case then the traffic won't even show up in the server log.

Share this post


Link to post
Share on other sites
horstepipe

Certificate is by Cloudflare so that should not be the issue. Will take a deeper look in the next days.

Share this post


Link to post
Share on other sites
crocobc

Hi there,

 

I also i have same problem.

 

Workaround was to connect on the same local network, launch emby on apple TV => automaticaly see the lan server => disconnect from it then "add new server" with external domain name https://www.myemby.com:443 for example.

 

Then power off an now working anywhere else fine.

 

SSL certifcate comes from lets encrypt.

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback. We should have an update on to resolve this very soon.

  • Like 1

Share this post


Link to post
Share on other sites
wperry1

@@wolflarson / @@vdatanet -- This will be fixed in the next beta release

It has been a little over two months now. Is there any status on a release that will let users manually specify a server?

Share this post


Link to post
Share on other sites
vdatanet

It has been a little over two months now. Is there any status on a release that will let users manually specify a server?

 

As far as I know, this has been fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...