Jump to content


Photo

sony 55XBR-X905F app audio stereo only

sony trancoding audio 5.1

  • Please log in to reply
58 replies to this topic

#41 nitz.walsh OFFLINE  

nitz.walsh

    Member

  • Members
  • 18 posts
  • Local time: 03:21 AM

Posted 02 December 2019 - 11:31 AM

I have the same problem with the Sony of a friend, EAC3 doesn’t work with is soundbar... I have to use Kodi with embycon, it’s does the job, but it’s more that slow with the low performance smart processor of the tv... Emby is 100 more faster...

#42 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49145 posts
  • Local time: 02:21 AM

Posted 02 December 2019 - 11:34 AM

I have the same problem with the Sony of a friend, EAC3 doesn’t work with is soundbar... I have to use Kodi with embycon, it’s does the job, but it’s more that slow with the low performance smart processor of the tv... Emby is 100 more faster...

 

If the soundbar is connected via optical, that won't support DD+.



#43 nitz.walsh OFFLINE  

nitz.walsh

    Member

  • Members
  • 18 posts
  • Local time: 03:21 AM

Posted 02 December 2019 - 11:35 AM

It’s connected via HDMI...

#44 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49145 posts
  • Local time: 02:21 AM

Posted 02 December 2019 - 11:38 AM

It’s connected via HDMI...

 

If it is using standard ARC then that also won't support DD+ I believe.



#45 nitz.walsh OFFLINE  

nitz.walsh

    Member

  • Members
  • 18 posts
  • Local time: 03:21 AM

Posted 02 December 2019 - 11:43 AM

Ok, so how to solve the problem? Can force transcoding on the audio part, or something else...?

#46 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49145 posts
  • Local time: 02:21 AM

Posted 02 December 2019 - 11:51 AM

Ok, so how to solve the problem? Can force transcoding on the audio part, or something else...?

 

Can we see details for what the problem is?  Thanks.

 

How to Report a Problem



#47 nitz.walsh OFFLINE  

nitz.walsh

    Member

  • Members
  • 18 posts
  • Local time: 03:21 AM

Posted 02 December 2019 - 01:33 PM

I will the next time I go see him, thank you.

What’s is weird if that he doesn’t have problem with Netflix et Amazon with EAC3... To follow :-)

#48 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 13395 posts
  • Local time: 11:21 PM

Posted 02 December 2019 - 03:18 PM

I will the next time I go see him, thank you.

What’s is weird if that he doesn’t have problem with Netflix et Amazon with EAC3... To follow :-)


Are they actually playing DD+ or just Dolby?

#49 Daniokki OFFLINE  

Daniokki

    Member

  • Members
  • 22 posts
  • Local time: 05:21 AM

Posted 02 December 2019 - 06:02 PM

well my solution was to use emby for the same things I always do and Kodi on my 4k TV :(


Edited by Daniokki, 02 December 2019 - 06:02 PM.


#50 Hyp3rD OFFLINE  

Hyp3rD

    Member

  • Members
  • 23 posts
  • Local time: 02:21 AM

Posted 07 December 2019 - 10:53 PM

Hi @ebr,

 

I have send a log report from the AndroidTV app from my server « Hyp3rD » with the user « Salon ». UTC-5

 

The first media is a movie the I can’t have the EAC3 audio working, but the second one is a Tv Show with EAC3 that work perfectly.

 

What is weird is that the two files have EAC3 5.1. The one that not working have 448kb/s 16bit and the one that working is 640kb/s 16bit.

 

I hope that we can find a solution.

 

Thank you


Edited by Hyp3rD, 07 December 2019 - 10:53 PM.


#51 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49145 posts
  • Local time: 02:21 AM

Posted 08 December 2019 - 10:38 AM

Hi @ebr,

 

I have send a log report from the AndroidTV app from my server « Hyp3rD » with the user « Salon ». UTC-5

 

The first media is a movie the I can’t have the EAC3 audio working, but the second one is a Tv Show with EAC3 that work perfectly.

 

What is weird is that the two files have EAC3 5.1. The one that not working have 448kb/s 16bit and the one that working is 640kb/s 16bit.

 

I hope that we can find a solution.

 

Thank you

 

Hi.  What exactly does "not working" mean?  What happens?

 

Both items are direct playing and passing the audio off to your equipment untouched.



#52 Hyp3rD OFFLINE  

Hyp3rD

    Member

  • Members
  • 23 posts
  • Local time: 02:21 AM

Posted 08 December 2019 - 12:06 PM

Sorry, English isn’t my first language.

 

When I play movies with EAC3 5.1 448kb/s, I have no sound, the soundtracks doesn’t work.

 

But, when I play Tv Shows with EAC3 5.1 640 or 384kb/s, I have the sound on each soundtracks.

 

I have see that the movie is directplay and the sound bar show the same led to indicate that she receive the same audio input, but when it’s movies, no sound come from...

 

I have tried on English and French track, all work on tv shows, but nothing on movies...



#53 Hyp3rD OFFLINE  

Hyp3rD

    Member

  • Members
  • 23 posts
  • Local time: 02:21 AM

Posted 08 December 2019 - 12:24 PM

I did other tests and found out by activating "Stats for geek" that when the audio is 448kb/s, the audio bitrate is indicated as "unknown" while when it is 640kb/s or  384kb/s, it is indicated correctly.  I think it's the player who can not really identify the audio parameters, so the rest does not follow ... The codec is correctly identified (Dolby+ (direct))


Edited by Hyp3rD, 08 December 2019 - 12:26 PM.


#54 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49145 posts
  • Local time: 02:21 AM

Posted 08 December 2019 - 12:37 PM

The player is passing the audio to your system untouched so I actually think it is your soundbar that is not dealing properly with that bitrate...



#55 Hyp3rD OFFLINE  

Hyp3rD

    Member

  • Members
  • 23 posts
  • Local time: 02:21 AM

Posted 08 December 2019 - 12:41 PM

I continued my tests and I think that indeed, it is a possibility.  Would it be possible to have an option to choose the audio formats that are "passthrough"? So the server can transcodes EAC3, DTS and other formats less compatible with soundbars?



#56 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49145 posts
  • Local time: 02:21 AM

Posted 08 December 2019 - 12:48 PM

Is the soundbar connected via optical?



#57 Hyp3rD OFFLINE  

Hyp3rD

    Member

  • Members
  • 23 posts
  • Local time: 02:21 AM

Posted 08 December 2019 - 12:49 PM

Is the soundbar connected via optical?

 

In HDMI on a Sony 900E



#58 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 49145 posts
  • Local time: 02:21 AM

Posted 08 December 2019 - 01:43 PM

Okay, via an ARC then on the TV I guess?



#59 Hyp3rD OFFLINE  

Hyp3rD

    Member

  • Members
  • 23 posts
  • Local time: 02:21 AM

Posted 09 December 2019 - 06:11 PM

HDMI/ARC Yes!







Also tagged with one or more of these keywords: sony, trancoding, audio, 5.1

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users