Jump to content
TeamB

EmbyCon Kodi add-on

Recommended Posts

TeamB

Where can I get the latest version?
The latest version of EmbyCon can be installed from the stable repository.
https://kodi.emby.tv/
 
Where can I get the source?
https://github.com/faush01/plugin.video.embycon

 

How do I install and use EmbyCon

Here are some short videos showing how to install and use EmbyCon

https://www.youtube.com/watch?v=hhNeH6r75cM&list=PLwPYEYdHasYJWxadcCRn4VvI5Fone2UVi

 

How do I interact with my media?
EmbyCon does not use the built in Kodi DB so to interact with your media you have a few choices.
 
1. Open the EmbyCon add-on from the add-on list in Kodi, this will let you view and play back your Emby content directly using the add-on

2. Use EmbyCon to clone the default Estuary skin that adds home screen integration for EmbyCon widgets, this can be done from the EmbyCon "Add-on Actions"->"Clone default skin" menu
2. Install a skin that automatically integrates the EmbyCon addon or lets you customise the home screen like Embuary : https://emby.media/community/index.php?/topic/49724-support-thread-embuary-a-emby-kodi-skin/
 
Why does my playback keep stopping when paused?
By default when the Kodi screen saver kicks in playback is stopped.
You can turn this off in the Add-on settings.
EmbyCon Settings -> Events -> Screensaver -> Stop media playback on screensaver activation
 
Why do I keep getting prompted to select a user?
By default when the screen saver is dismissed the select Emby user dialog will pop up.
You can turn this off in the Add-on settings.
EmbyCon Settings -> Events -> Screensaver -> Show change user dialog

 

Videos

Installation

 

Usage

 

Home Screen Integration

 

Fast User Switching

Edited by TeamB
  • Like 4

Share this post


Link to post
Share on other sites
marilyn91
Posted (edited)

Hello,

Thanks for this plug in. I am encountering a problem. When I install "Python image library" on the 1st video at 2 min 40. I have a notification that displays error and tells me to go and consult the journal. For information I install Kodi on my Qnap NAS. Do you have an idea ? My version in Kodi is a 19 Alpha 1.

Thank you in advance.

Cordially.

Edited by marilyn91

Share this post


Link to post
Share on other sites
pünktchen

You have to install a more recent Kodi Matrix version, eg. a nightly build.

Share this post


Link to post
Share on other sites
Xorp

I guess it doesn't support all the Emby libraries by default? I don't see an EmbyCon node for my music videos library for example.

Share this post


Link to post
Share on other sites
TeamB

Correct, not all library types are supported. I added the main ones initially but the emby library types have increased over time.

EDIT:
Music videos are supported, I added them a while ago.

Edited by TeamB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...