Jump to content

Channels not in order


speedingcheetah
Go to solution Solved by ebr,

Recommended Posts

speedingcheetah

Just trying out a Roku Ultra.

 

The channels in the Guide are not in number order....how fix that? see 1st pic

 

Also, how do u get it to look like Emby Theater does and its full screen On Now page < see 2nd pic

post-72185-0-14399300-1570980337_thumb.jpg

post-72185-0-67818300-1570980398_thumb.png

Link to post
Share on other sites
  • Solution

Hi.  When in the guide screen press the "*" key on your remote and select the sort order you would like.

 

Thanks.

  • Like 1
Link to post
Share on other sites
speedingcheetah

Hi.  When in the guide screen press the "*" key on your remote and select the sort order you would like.

 

Thanks.

I actually just found that...however, it appears to not work correctly.

I does not apply or save the settings, even when the box gets checked. 

It took at least 3 tries each to get each option to stick. 

Appears to be working now.

post-72185-0-99877000-1570980889_thumb.jpg

Edited by speedingcheetah
Link to post
Share on other sites
speedingcheetah

What about the full screen Theater TV theme look?

is is that exclusive to the web app and theater on pc only? 

I dont see a setting to change the Theme or style on Roku.

Link to post
Share on other sites

Hi. We don't have themes in the Roku app yet but probably will in the future.

 

You should be able to see the same content in the main Live TV library though.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...