Jump to content
porkbone

ANSWERED Emby Theater Display Theme overlaying on Live TV

Recommended Posts

porkbone

Hi all,

 

Having an issue when playing live tv in Emby Theater 3.0.9 on Windows 10. I get the theme color overlaying on my live tv video. It doesn't do it with the emby theater web app and don't know about the windows store app since I don't use it.

 

Noticed live video was very dark and changed the display theme to Blue Radiance and that was now overlayed on top of my live tv video. Does not happen with regular videos - just live tv

 

Saw some discussion of overlays in other topics and wondered if this happened due to a change for those issues.

 

Has anyone else seen this? Tried a reinstall of theater with no change.

 

emby server 4.2.1.0

 

emby theater 3.0.9

 

Thanks,

Mike

Share this post


Link to post
Share on other sites
Luke

Hi there, can you please show a screenshot? thanks.

Share this post


Link to post
Share on other sites
porkbone

Thanks for the quick response, @@Luke

 

I reduced the theater window to show contrast between the video and desktop brightness.

 

I could not figure how to upload pictures so I dragged them...sorry

 

 

 

 

 

Share this post


Link to post
Share on other sites
Luke

You dragged them?

Share this post


Link to post
Share on other sites
porkbone

I'm not seeing a way to upload photos anymore. I select My Media and attachments. It show some pictures, but I can't search for my pictures. Did something change?

Share this post


Link to post
Share on other sites
porkbone

Derp

 

had to use the old style uploader to get the pictures to attach

 

 

post-191-0-39882300-1567894313_thumb.jpg

post-191-0-26529700-1567894331_thumb.jpg

post-191-0-58835800-1567894345_thumb.jpg

Share this post


Link to post
Share on other sites
Luke

Ok, looking into it. Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
pdm

Hi There,

 

I am also having the same issue with the Theatre theme being overlay on live TV.

Share this post


Link to post
Share on other sites
pdm

Hi again,

 

Whatever was done, seems to have fixed the issue. The theme overlay has now disappeared.

 

Thanks.

Share this post


Link to post
Share on other sites
porkbone

Mine is also working. Thanks @@Luke

Share this post


Link to post
Share on other sites
Emsanator

Mine is also working. Thanks @@Luke

 

btw, are you using IPTV for chanells?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...