Jump to content

Android 10 Live Playback


dhunterjacobs
 Share

Recommended Posts

troyhough

Instantly the second u pres play to load a channel. 

So fast u cant see the System UI crash message, it just goes to lockscreen.

(all that info is in my OP of the issue and subsequent posts, btw)

I have locksceen stuff all disabled. Maybe that's why no crash here?

Link to comment
Share on other sites

speedingcheetah

I have locksceen stuff all disabled. Maybe that's why no crash here?

Lockscreen is required, Pin/Pattern etc to use fingerprint....and Google Pay and my bank app.

 

And system UI crash.....it normal to just go back to lock screen, or reload home screen.

It is just reloading the System UI.

It is alike to killing and restarting explorer.exe in Win.

Edited by speedingcheetah
Link to comment
Share on other sites

dhunterjacobs

I have my pin and fingerprint enabled. Gesture navigation turned on. Live TV works great.

 

I have locksceen stuff all disabled. Maybe that's why no crash here?

Link to comment
Share on other sites

speedingcheetah

I have my pin and fingerprint enabled. Gesture navigation turned on. Live TV works great.

 

Form what source?

I have HDHR Prime with Xfinity digital cable.

mpeg2 or mp4 data streams.

Link to comment
Share on other sites

dhunterjacobs

This review is just one of many bad reviews out there for the Pixel 4. I see no point in upgrading this year unless you straight up dislike money. Hopefully the Pixel 5 will knock it out of the park.

 

https://www.imore.com/google-pixel-4-review-iphone-users-perspective

 

Please elaborate. My opinion was that the 3 was worth skipping...

Link to comment
Share on other sites

speedingcheetah

This review is just one of many bad reviews out there for the Pixel 4. I see no point in upgrading this year unless you straight up dislike money. Hopefully the Pixel 5 will knock it out of the park.

 

https://www.imore.com/google-pixel-4-review-iphone-users-perspective

 

can we keep this thread on topic please.....this is not for reviewing smartphones.

Link to comment
Share on other sites

dhunterjacobs

Just being a gentleman and answering questions.

 

can we keep this thread on topic please.....this is not for reviewing smartphones.

Link to comment
Share on other sites

speedingcheetah

I can set use external player, i have MPV on my phone.

Live TV stream loads fine that way, however, it locks the tuner on my Prime when i close out of it.

Been told on here, that using external player option, Emby has no way to know that the stream is closed out by user, thus never kills the tuner.

But this does prove that it is something in the video player in the Emby app that the OS does not like.

Link to comment
Share on other sites

troyhough

Lockscreen is required, Pin/Pattern etc to use fingerprint....and Google Pay and my bank app.

 

And system UI crash.....it normal to just go back to lock screen, or reload home screen.

It is just reloading the System UI.

It is alike to killing and restarting explorer.exe in Win.

 

Disable it. Reboot. Try it again.

 

Emby app (and web) works for me, Pixel 2 XL, Live TV, HDHomerun Quatro.

Link to comment
Share on other sites

troyhough

This review is just one of many bad reviews out there for the Pixel 4. I see no point in upgrading this year unless you straight up dislike money. Hopefully the Pixel 5 will knock it out of the park.

 

https://www.imore.com/google-pixel-4-review-iphone-users-perspective

 

 

Stopped reading after the first sentence... "From an iPhone user's perspective"

Link to comment
Share on other sites

speedingcheetah

Disable it. Reboot. Try it again.

 

Emby app (and web) works for me, Pixel 2 XL, Live TV, HDHomerun Quatro.

A System UI crash trigger has nothing to due with lock screen.

In fact, not having one may cause an infinite loop of System UI crashes requiring hard reboot and possible may trigger a auto factory reset if System UI failed to much to fast. (I had that happen on my OG Pixel when i messed with Substram system themes and caused SysUI infinite crashing.

Link to comment
Share on other sites

dhunterjacobs

Live TV works fine on my phone with the lock screen and gesture navigation enabled. Running Android 10 on a Pixel 3a.

 

Disable it. Reboot. Try it again.

 

Emby app (and web) works for me, Pixel 2 XL, Live TV, HDHomerun Quatro.

Edited by dhunterjacobs
Link to comment
Share on other sites

speedingcheetah

Live TV works fine on my phone with the lock screen and gesture navigation enabled. Running Android 10 on a Pixel 3a.

 

According to the pinned Answer message, u use the web app, not the Emby app for live tv.

Your original post here said u have same issue.

Ill find one and quote it.

If no longer true, then remove the post marked as "Answered" since u set it.

Edited by speedingcheetah
Link to comment
Share on other sites

speedingcheetah

Yes, it all has to do with gesture navigation. My Pixel 3 works fine with gesture navigation off. Live TV won't work with it on.

So this no longer true for u then?

Emby app works fine for u?

Edited by speedingcheetah
Link to comment
Share on other sites

dhunterjacobs

Yes, that is correct. As I said before since I originally started this thread I've switched to the Pixel 3a. Live TV in the emby app with full gesture navigation enabled works fine.

 

So this no longer true for u then?

Emby app works fine for u?

Link to comment
Share on other sites

dhunterjacobs

I just tested on my wife's Pixel 3. Gesture navigation enabled. Live TV crashes the system UI. Maybe it's just a problem with the Pixel 3?

Link to comment
Share on other sites

speedingcheetah

Yes, that is correct. As I said before since I originally started this thread I've switched to the Pixel 3a. Live TV in the emby app with full gesture navigation enabled works fine.

 

I had a 3a, it had the same issue.

I used a friends 3a yesterday, it has the same issue.

I used my Pixel 3 and his 3a to connect to someone elses Emby server, (with same source for live tv as mine), same issue.

So it is not just something with my Server...or phone.

Link to comment
Share on other sites

dhunterjacobs

Hmm. Well, I don't know what to tell ya. My 3a works fine, my wife's 3 doesn't. Both are connected to the same Emby server at home.

 

I had a 3a, it had the same issue.

I used a friends 3a yesterday, it has the same issue.

I used my Pixel 3 and his 3a to connect to someone elses Emby server, (with same source for live tv as mine), same issue.

So it is not just something with my Server...or phone.

Link to comment
Share on other sites

speedingcheetah

I just tested on my wife's Pixel 3. Gesture navigation enabled. Live TV crashes the system UI. Maybe it's just a problem with the Pixel 3?

Interesting....

 

But at this point, it is pretty clear, that is must not be a widespread issue at all (that is known), as u the only one other than my slef, that has come here to notify of the issue.

Maybe there is so little Pixel (with full gestured enabled)  and Emby Live TV users out there, that is only the issue buy a very select few.

 

The devs seems to have no way to address or even reproduce this. And thus, are not working in trying to fix it.

 

Eventually, on Pixels, Full navigation will be the only option, maybe then more users will experience this issue.

 

Too bad, really like Emby....but its sole purpose for being on my phone, is to stream my Live TV when I am away from home TV. 

I don't do so often, but, i have to use other competitor app(s) to do so since A 10 came out for my phone nearly 3 months ago.

(i dont find the web app "workaround" acceptable or practical to use, it makes things much more cumbersome, and also, transcodes. I use Opera on my phone. I also have transcoding disabled for certain users, thus causes playback failure for them)

Edited by speedingcheetah
Link to comment
Share on other sites

  • 1 month later...
speedingcheetah

So, I just noticed that live tv playback is working again for me on Emby on my Pixel 3 with Gesture enabled.

Not sure as to why...or how?

 

App ver is 3.0.87 which been out since Oct 22...so that not it. 

 

Server version is 4.3.1.0 which seems to have come out on Dec 17?  That could be it perhaps?

I don't recall the last time i tried Emby playback, my last post was Nov 23 it seems. 

 

I did flash the Dec 2019 update manually, like 2nd week into Dec as the OTA never came my way.

But i am 99% certain i did try playing TV in Emby right after the update and it still crashed...

 

Jan OTA update is just around the corner. Hopefully, it won't break Emby.

Edited by speedingcheetah
Link to comment
Share on other sites

dhunterjacobs

Yeah, definitely system update related. It's worked fine ever since I switched to the pixel 3a. My wife's Pixel 3 still wasn't working until she installed the December system update. Now it works great. Thanks for all of your help with this Luke! I'd chalk it up to Google still working out all of the kinks in the system UI with gesture navigation.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...