Jump to content

Android 10 Live Playback


dhunterjacobs
 Share

Recommended Posts

speedingcheetah

I'm on QP1A.191005.007

 

What's your OS build number? I'm apparently on a beta build even though I don't recall signing up for that, but if my build is a little bit ahead then it could be why I've never reproduced this.

 

 

same build here.

Edited by speedingcheetah
Link to comment
Share on other sites

dhunterjacobs

 

Version still shows 3.0.84 with the same result. I'd say the only noticeable difference is the crash is more persistent now. I have to work really hard to unlock the phone and close the app before it crashes and locks the phone again.

Link to comment
Share on other sites

  • 1 month later...
speedingcheetah

Over a month since last post, and over 2 months since this issue came up that makes watching Live TV via Emby impossible.

 

Disappointed to see no progress on a fix.

 

Guess i just am gonna be using Channels app to stream Live TV on my phone.

Link to comment
Share on other sites

dhunterjacobs

If you use the web browser on your phone instead of the app, it works great!

 

Over a month since last post, and over 2 months since this issue came up that makes watching Live TV via Emby impossible.

 

Disappointed to see no progress on a fix.

 

Guess i just am gonna be using Channels app to stream Live TV on my phone.

Link to comment
Share on other sites

speedingcheetah

If you use the web browser on your phone instead of the app, it works great!

That...is terrible and results in transcoding.

Not a solution at all.

Link to comment
Share on other sites

Over a month since last post, and over 2 months since this issue came up that makes watching Live TV via Emby impossible.

 

Disappointed to see no progress on a fix.

 

Guess i just am gonna be using Channels app to stream Live TV on my phone.

 

I apologize, I just have not been able to find the cause of this yet. I'll take another look at it. Thanks.

Link to comment
Share on other sites

speedingcheetah

I apologize, I just have not been able to find the cause of this yet. I'll take another look at it. Thanks.

Yea, I do see some post history here of a couple test build one user tested, that did not resolve the issue.

There been a few OS updates since Android 10 came out...hasn't seemed to effect this issue.

Link to comment
Share on other sites

dhunterjacobs

Since originally starting this thread I've switched phones. I used to have the Pixel 3, I currently have the Pixel 3a. I know it's a downgrade, but the Pixel 3a supports DSDS which allows you to run multiple sims simultaneously. This outweighs the perks of the Pixel 3 over the Pixel 3a as I can utilize both my work and personal sim on the same phone. The Pixel 4 also supports DSDS, but it's a Pixel 4, do some research and you'll find out why the 4 is worth skipping this year.

 

Anyways, Live TV works perfectly fine on my Pixel 3a with gestures enabled. I hadn't tried it on my old Pixel 3 for quite awhile before switching to the 3a, so maybe an update fixed it on there at some point, I'm not sure.

 

So, if people have the Pixel 3 and Live TV isn't working, maybe it's just a problem with the 3 and not the other models? Or maybe a factory reset would fix the problem? I don't know. Here are the details of what I'm running on my 3a:

 

Android Build - QP1A.191105.003

Emby version - 3.0.87

 

If anyone wants me to check anything else out let me know. But as far as my phone goes, Live TV is working great with gestures enabled, so case closed!

Link to comment
Share on other sites

but it's a Pixel 4, do some research and you'll find out why the 4 is worth skipping this year.

 

Please elaborate. My opinion was that the 3 was worth skipping...

Link to comment
Share on other sites

speedingcheetah

I no longer have a 3a as a secondary phone (sold it couple months ago). 

But Emby had the same issue on it for me.

 

I still have my Pixel 3 and still have the issue.

I have friends with Pixel 3 and a 4 that i have asked to install and test connect to my Emby server and stream live tv, same thing with them.

Link to comment
Share on other sites

dhunterjacobs

Hmm. Well, it's working on my 3a!

 

I no longer have a 3a as a secondary phone (sold it couple months ago). 

But Emby had the same issue on it for me.

 

I still have my Pixel 3 and still have the issue.

I have friends with Pixel 3 and a 4 that i have asked to install and test connect to my Emby server and stream live tv, same thing with them.

Link to comment
Share on other sites

Guest asrequested

For what it's worth, I just got the Pixel 4 XL and it works on that, too. To recap. I have a Pixel 2, 3 and 4, all working correctly.

Link to comment
Share on other sites

speedingcheetah

Every Pixel with 10 on it, AND with Full Gesture navigation enabled, that i can get use of, has this issue. I am in USA and these are the USA factory unlocked models.

I have not had anyone with one of the international models try at it. 

 

Disappointing that no no one here seems to have the same issue, despite the fact that i can reproduce it so constantly on any qualified device.

Link to comment
Share on other sites

Guest asrequested

Every Pixel with 10 on it, AND with Full Gesture navigation enabled, that i can get use of, has this issue. I am in USA and these are the USA factory unlocked models.

I have not had anyone with one of the international models try at it. 

 

Disappointing that no no one here seems to have the same issue, despite the fact that i can reproduce it so constantly on any qualified device.

 

I wonder if that's the difference? That you have unlocked phones. I'm in USA, but mine aren't unlocked. I have Verizon.

Link to comment
Share on other sites

Every Pixel with 10 on it, AND with Full Gesture navigation enabled, that i can get use of, has this issue. I am in USA and these are the USA factory unlocked models.

I have not had anyone with one of the international models try at it. 

 

Disappointing that no no one here seems to have the same issue, despite the fact that i can reproduce it so constantly on any qualified device.

I have the Pixel 2 XL USA, unlocked on Sprint. Just installed the app and enabled full gesture.

 

Just fired up Live TV. Works perfect.

Link to comment
Share on other sites

speedingcheetah

I wonder if that's the difference? That you have unlocked phones. I'm in USA, but mine aren't unlocked. I have Verizon.

For Pixels, there are no carrier variant models.

Presently, ones you buy at VZW, and now at Sprint, TM etc, are the same model u buy direct from Google.

G103A  (Pixel 3 128GB)

 

They all run the exact same rom, even the eailer "VZW" versions, the only thing different in those is the bootloader was locked, which was easy to unlock. They were not SIM locked, i know many who bought them from VZW to use on other carriers. 

Regardless, a SIM or bootloader lock would have no effect on this issue, as the same phones worked fine before update.

The issue is with 10's new gesture navigation conflicting with something in Emby live tv play back.

 

I did test out the demo model of the P4 at Best Buy yesterday, tried Emby on that, same issue.

I wanted to test on a samsung phone with 10 on it, but it was locked into demo mode and also does not seem to have the Google full gesture navigations things.

Edited by speedingcheetah
Link to comment
Share on other sites

speedingcheetah

How long does it take for the system to crash?

Instantly the second u pres play to load a channel. 

So fast u cant see the System UI crash message, it just goes to lockscreen.

(all that info is in my OP of the issue and subsequent posts, btw)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...