Jump to content
kanipek

XTeVe - Local Logos

Recommended Posts

kanipek

Any XTeVe users find a method to use your own channel logos?

 

Thanks

Share this post


Link to post
Share on other sites
BillOatman

xteve allows for this.  And I have noticed that if it is a new channel to emby, that the local logo gets used by emby.

However if you change the logo in xteve, local or web based, to a channel Emby already has, Emby doesn't seem to update to the new logo (at least on my shield client).

 

@@Luke and.or @@ebr ... Not sure if server or client side is responsible for this.  But when does Emby go get the logo specified in the m3u/xmltv files, only when the the channel is first added?

Is there a way to force it to happen?

Share this post


Link to post
Share on other sites
Luke

Currently no but this is an area that can be improved. Thanks.

Share this post


Link to post
Share on other sites
BillOatman

@kanipek  This worked for me just now.

 

In xteve UI go to mapping, and for every channel you want the logo updated in Emby uncheck Active.

Save

In Emby Live TV, map channels and refresh guide

Should see channels gone in Emby

Back in xteve UI, set active flag for all the channels you deactivated earlier.

Save

In Emby Live TV, map channels and refresh guide

Channels should be back with new channel logos

 

Note that doing this will likely cancel any recordings you had scheduled.

 

For some reason, that channels guide info got whacked when I did that as well.  Refreshing xteve and having Emby also refresh the guide took care of it.

@@marmei, is that expected behavior?

Edited by BillOatman
  • Like 1

Share this post


Link to post
Share on other sites
kanipek

@kanipek  This worked for me just now.

 

In xteve UI go to mapping, and for every channel you want the logo updated in Emby uncheck Active.

Save

In Emby Live TV, map channels and refresh guide

Should see channels gone in Emby

Back in xteve UI, set active flag for all the channels you deactivated earlier.

Save

In Emby Live TV, map channels and refresh guide

Channels should be back with new channel logos

 

Note that doing this will likely cancel any recordings you had scheduled.

 

For some reason, that channels guide info got whacked when I did that as well.  Refreshing xteve and having Emby also refresh the guide took care of it.

@@marmei, is that expected behavior?

Thank You. This is just what I was seeking!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...