Jump to content


Photo

Pixelation - Picture breakup

pixelation picture quality livetv ;ive tv

  • Please log in to reply
7 replies to this topic

#1 PristDean OFFLINE  

PristDean

    Advanced Member

  • Members
  • 44 posts
  • Local time: 09:55 PM

Posted 07 August 2019 - 03:02 PM

I have Emby server (latest prod version) running on a Synology DS218+ NAS. Emby client (latest prod version) running on NVidia Shield 16Gb. HD Homerun, quad tuner. All hung together on a VLAN via a managed hub.

 

Today my picture breaks up continually, hangs, is unwatchable. Yet if I load the HD Homerun app on the Shield, all channels play just fine.

 

HD Homerun reports tuner status as: Signal Strength: 87%   Signal Quality 82%   Symbol Quality 100%

 

So just how strong does the signal need to be for Emby to be happy ??



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153472 posts
  • Local time: 05:55 PM

Posted 07 August 2019 - 03:30 PM

That is pretty good signal strength but it is probably just low enough to cause some occasional pixelation. Can we look at an example? Please attach the information requested in how to report a media playback issue. thanks !



#3 PristDean OFFLINE  

PristDean

    Advanced Member

  • Members
  • 44 posts
  • Local time: 09:55 PM

Posted 07 August 2019 - 03:48 PM

Thanks Luke. Log file from timeframe attached

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153472 posts
  • Local time: 05:55 PM

Posted 08 August 2019 - 11:37 PM

hi @PristDean can you attach the main emby server log as well? Please attach in it's original plain text format. Also are you able to play with the emby web app? How does that compare?



#5 PristDean OFFLINE  

PristDean

    Advanced Member

  • Members
  • 44 posts
  • Local time: 09:55 PM

Posted 09 August 2019 - 05:10 AM

Hi @Luke ... attached

Attached Files



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153472 posts
  • Local time: 05:55 PM

Posted 09 August 2019 - 10:30 PM

are you able to play with the emby web app? How does that compare?



#7 PristDean OFFLINE  

PristDean

    Advanced Member

  • Members
  • 44 posts
  • Local time: 09:55 PM

Posted 10 August 2019 - 05:49 AM

I didn't try the Android mobile app or web app that at the time. However, the mobile app always seems to perform much better, no pausing, tunes to a channel much faster.

 

Something I have changed on the Shield since is 'Down mix to Stereo' from 'Auto', likely unconnected but this seems to enable Live TV progs to load faster. Right now the system is behaving, apart from pausing for a second or two at the start of most live TV progs. I was hoping the Shield upgrade to 8.0 would fix that, but appears it still has performance issues, on 'Auto', picture takes longer to load and sound can be slightly out of sync when on 'Auto'.

 

Right now, signal is at:  Strength 85%  Signal Quality 71%  Symbol 100%  . The only one that does not fluctuate right now is Symbol quality. The picture is running smoothly.

As mentioned the HD Homerun app played perfectly well when the issue was apparent and does so now. So it does appear to me that Emby will struggle unless the signal is at a constantly very high strength on the Shield.


Edited by PristDean, 11 August 2019 - 06:07 AM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153472 posts
  • Local time: 05:55 PM

Posted 12 August 2019 - 12:44 AM

Thanks for the info. We'll look at improving the resiliency of it.







Also tagged with one or more of these keywords: pixelation, picture quality, livetv, ;ive tv

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users