Jump to content

Search the Community

Showing results for tags 'pixelation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. PristDean

    Pixelation - Picture breakup

    I have Emby server (latest prod version) running on a Synology DS218+ NAS. Emby client (latest prod version) running on NVidia Shield 16Gb. HD Homerun, quad tuner. All hung together on a VLAN via a managed hub. Today my picture breaks up continually, hangs, is unwatchable. Yet if I load the HD Homerun app on the Shield, all channels play just fine. HD Homerun reports tuner status as: Signal Strength: 87% Signal Quality 82% Symbol Quality 100% So just how strong does the signal need to be for Emby to be happy ??
  2. Running Android TV Beta on NVIDIA SHIELD TV (gigabit wired to main switch) and Emby Server Beta. HDHomeRun EXTEND set to mobile profile. https://youtu.be/jLw3J2R-Ld8 Four main areas of concern which the video above shows: 1) 0:04-0:15 the long time (~11 seconds) it takes to tune to a channel. 2) 0:20-0:25 the initial pause (~5 seconds) that is observed not long after beginning play. This has happened since I can remember using Emby. 3) 0:29-0:33 the spontaneous pixilation. 4) 0:41-0:44 the spontaneous pauses. I timed them exceeding 30 seconds in length at times. I tried changing TVs and it didn't matter. When watching directly from the HDHomeRun tuner, #1 only takes 2-3 seconds, #2 doesn't happen, #3 doesn't happen, #4 happens rarely and extremely brief (<1 seconds). Direct Play is not checked, it is down mixing to stereo, and bandwidth is set to Auto. The above issues are easily repeatable. Users here would rather use HDHomeRun's app than Emby for Android TV because of these problems.
×
×
  • Create New...