Jump to content

Unable to add Hauppauge TV tuner


knight09
Go to solution Solved by knight09,

Recommended Posts

I recently took the plunge with a lifetime Emby primer license. Mainly to gain live tv support for my Hauppauge tv tuner (HVR950Q). When I select "detect my devices" it is not found even though it is listed as a valid device on my windows 8.1 OS. 

 

There is no option to enter the device information manually as directed by the UI.

 

 

Thanks,

David

 

Log.txt

post-39303-0-11518000-1563545911_thumb.jpg

post-39303-0-39194200-1563545916_thumb.jpg

Edited by knightboy09
Link to post
Share on other sites

Oh no I have not. I vaguely recall that now from the beta! Thanks, I'll give that a shot.

Edited by knightboy09
Link to post
Share on other sites
PenkethBoy

its been a long time since i installed my tuners - but if they show up in the settings dialog of wintv then emby will see them if they are on the same machine as emby

Link to post
Share on other sites

So I found my WinTV v7 disk but installing it and the drivers doesn't appear to have solved my problem. 

 

Is 8.5 the minimum requirements? 8.0 is the latest version that supports my tuner and I would need to purchase a key to upgrade to it.

Edited by knightboy09
Link to post
Share on other sites
  • Solution

Thanks for the assist, I'm up and running now!

 

I needed to install WinTV v8.0 before Emby would detect my Hauppauge tv tuner (HVR950Q). @@Luke it might be helpful to disclose this in the UI when adding a tuner.

Edited by knight09
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...