Jump to content


Photo

Play The Next Audio Automatically doesn't work

embuary embycon kodi

  • This topic is locked This topic is locked
1 reply to this topic

#1 nitz.walsh OFFLINE  

nitz.walsh

    Member

  • Members
  • 13 posts
  • Local time: 01:46 AM

Posted 11 July 2019 - 03:11 PM

Hello, after a good hour of research and tests, I fail to operate the automatic playback of the next audio track.

 

Everything worked without worries before, but since yesterday, no way.

 

I have not made any updates or changes to the configuration to cause this.

 

Seeing that I could not unblock the problem, I uninstalled and reinstalled in new, without success.

 

I am now under Kodi 18.3, Embycon 1.9.18 and Embuary 18.7.13.

 

I did the manipulations as described in this post:https://www.google.c...mXSMkpWm_kQzfRt and in this one: https://www.google.c...P1Z5mV5fLIFLP4P

 

I do not know if it's actually due to embycon or it's a bug from kodi, but I would appreciate some help.

 

Which's pretty wierd is that work perfectly for the tv shows section, or "Videos" in settings...

 

Thank you


Edited by nitz.walsh, 11 July 2019 - 03:19 PM.


#2 nitz.walsh OFFLINE  

nitz.walsh

    Member

  • Members
  • 13 posts
  • Local time: 01:46 AM

Posted 13 July 2019 - 04:19 PM

After several tests, it works now, thank you for the info. I was wondering about being in the subject, is it possible to make a "shuffle" on all the music in Kodi?







Also tagged with one or more of these keywords: embuary, embycon, kodi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users