Jump to content
twwayne33

Cannot accèss Server remotely

Recommended Posts

twwayne33

I am a new user of Emby after using Plex and XBMC for many years. I'm having trouble accessing the mac osx server remotely via IOS iPhone X. I'm able to access Emby on the local network with my iPhone but cannot when wifi is turned off on iPhone. I have a airport extreme router and have tried port forwarding with no success. When I click on the server from the IOS app I get the spinning wheel and the message comes up that says: "We're unable to connect to the selected server right now. Please ensure it is running and try again."

 

When I login into Emby from IOS app it show my server but when I click on it nothing happens. I've also tried to add server with lan address and port, and signed into Emby connect, all to no avail. I've attached a log file not sure it is the right one, it is the most recent one. 

Share this post


Link to post
Share on other sites
Luke

Hi there, so you're not able to connect from other devices inside your home network, is that correct?

Share this post


Link to post
Share on other sites
twwayne33

I’m able to access the Emby server on my iPhone and iPad on the WiFi network that the Emby server is running on. Just can’t access it on those devices outside of the WiFi network.

Share this post


Link to post
Share on other sites
anipperess
On 7/4/2019 at 3:20 AM, Luke said:

Ok, I would suggest checking out our Connection Troubleshooter:

https://github.com/MediaBrowser/Wiki/wiki/Connectivity

 

Please try the steps listed there and let us know which ones succeed, and which ones do not. Thanks !

I've tried that troubleshooter many times without any success. It really isn't much help. accessing the server shouldn't be this hard! Surely there is an easier way than having to deal with port mapping etc. Very frustrating! 

Share this post


Link to post
Share on other sites
Luke
On 7/23/2020 at 10:07 PM, anipperess said:

I've tried that troubleshooter many times without any success. It really isn't much help. accessing the server shouldn't be this hard! Surely there is an easier way than having to deal with port mapping etc. Very frustrating! 

Hi @anipperess which steps succeeded in the connection troubleshooter, and which ones did not?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...