Jump to content


Photo

Header Login Failure

login emby connect

  • Please log in to reply
1 reply to this topic

#1 PRodwell84 OFFLINE  

PRodwell84

    Newbie

  • Members
  • 1 posts
  • Local time: 01:59 AM

Posted 26 June 2019 - 07:37 AM

Hi

 

I have a quick query i'm hoping someone can help me with.

 

I have an Emby Server up and running and can access the content via the device where the apps are installed (Nvidia Shield), however when trying to log in via other devices, when using the Emby connect method I am getting the following error message.

 

'HeaderLoginFailure - Invalid username or password. Please try again'.

 

I am familiar with media servers in general and know my username and password are 100% correct, I have reset the password on multiple occasions thinking it was a simple password issue and can log in on the Shield but am still unable to log in elsewhere. I have also set up an additional user linked to my account to see if it is an issue with the user profile and allowing remote access is enabled in the advanced config but I'm still getting this error message.

 

I do occasionally have a VPN in use to change the IP address and have tried connecting with the VPN on and off but it has not worked.

 

One of the other devices I am trying to connect with is an Android mobile phone.

 

The curious thing is I have been able to connect via the phone previously, if it has never worked I'd put it down to user error but am now stumped, does anyone have any suggestions?

 

 

 

 

 

 

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135740 posts
  • Local time: 08:59 PM

Posted 20 July 2019 - 12:37 AM

@PRodwell84 are you still having trouble logging in? Is it possible you're confusing your local Emby Server login with this Emby Connect account (your forum account) ?







Also tagged with one or more of these keywords: login, emby connect

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users