Jump to content

Accessing Emby Remotely (and adding new videos on server)


hollerme
 Share

Recommended Posts

hollerme

I'm in another country and switched Internet Service provider shortly before I left. If you can advise how I would find out (I can always tell my family to follow these steps) then I can do that, although must stress that I did try it back in June/July when I did know the address, and it didn't work.

 

Are you saying you don't know your own server address?

Link to comment
Share on other sites

hollerme

Thanks, I tried but it didn't work and I received Connection Failure.

 

The server dashboard will display your remote address.

Link to comment
Share on other sites

hollerme

Hi,

 

I appear one step closer - I've moved to a new apartment where if I try to sign in it takes me to the log in page after providing my remote access details however when I type my details it says it's incorrect which is strange. However when I click forgot password and type my username (hollerme) it reads: Please try again within your home network to initiate the password reset process.

 

I asked my family back home but they don't know how to do it. 

 

I would suggest checking out our connection troubleshooter:
https://github.com/MediaBrowser/Wiki/wiki/Connectivity
Please try the steps listed there and let us know which ones succeed, and which ones do not. Thanks.

Link to comment
Share on other sites

Hi,

 

I appear one step closer - I've moved to a new apartment where if I try to sign in it takes me to the log in page after providing my remote access details however when I type my details it says it's incorrect which is strange. However when I click forgot password and type my username (hollerme) it reads: Please try again within your home network to initiate the password reset process.

 

I asked my family back home but they don't know how to do it. 

 

What password did you try? The password for your local emby server user? or the password for your Emby Connect account?

Link to comment
Share on other sites

hollerme

I believe they are the same.

 

I tried using the password saved on my laptop then the various passwords I use but none of them worked.

 

What password did you try? The password for your local emby server user? or the password for your Emby Connect account?

Link to comment
Share on other sites

I believe they are the same.

 

I tried using the password saved on my laptop then the various passwords I use but none of them worked.

 

Are you sure you entered the right username? what did you enter?

Link to comment
Share on other sites

That's the name of your forum username, and your Emby Connect username. Is that also the name of the local user on your personal Emby Server?

Link to comment
Share on other sites

hollerme

I would presume so but how would I find out?

 

That's the name of your forum username, and your Emby Connect username. Is that also the name of the local user on your personal Emby Server?

Link to comment
Share on other sites

hollerme

By the way I just now tried opening Emby and it did without issue! I'm not sure why since it didn't ask me to log in this time but hopefully the problem is sorted. I'm going to test it now but if that is fixed then I know what I'll be doing this evening.

 

Thanks so much!

I would presume so but how would I find out?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...