Jump to content
twistedvincent

Library Cover Images All The Same

Recommended Posts

twistedvincent

I've been (unsuccessfully) trying to  get my library set up properly and there's been a seemingly random issue I have that, being new I have no idea how to solve.

 

One of the four libraries in my media has an issue with it's cover image, basically it's the same cover repeated 4 times while the other libraries have 4 different images. I've tried deleting/reinstalling, refreshing metadata, different metadata settings etc., but it really is a random thing. 

 

I restarted the server once and the problem was solved but when I decided to split my movie library into 2 parts, 4K and HD, I can't seem to fix the issue no matter what I try. 

 

Just so you know my metadata settings are exactly the same for both of my movie libraries

 

I don't have a big fancy setup, just 4 sections of media which I've been working with for about 48 hours mostly by trial and error.

 

Compared to Plex there's a LOT to learn here and I I have to say I'm pretty intimidated right about now.

 

I hope somebody can help.

post-253144-0-33426300-1556959260_thumb.jpg

Share this post


Link to post
Share on other sites
Luke

Hi, what are you intimidated about?

Share this post


Link to post
Share on other sites
twistedvincent

All the different metadata settings, where to store it, what I need, everything I didn't do with Plex.

Share this post


Link to post
Share on other sites
Luke

Then why not just trust the defaults? That's all you need to do.

Share this post


Link to post
Share on other sites
twistedvincent

Because I want to get the most out of Emby and don't mind learning.  A good example is I found out that in order for backups to be effectively restored I need to save images in their respective folders, something not done by default as far as I know. 

 

This isn't helping me solve the image issue though.

 

When I initially installed Emby I wasn't too thrilled with the results for a number of reasons so as I started to read up on it I discovered a whole slew of plugins, options, etc, that I had no idea about. I have to completely commit to Emby though because some of the metadata saved to my media folders are causing havoc in Plex.

 

Plex releases continues to disappoint (and I've been with them for YEARS) with each update causing more problems than they're worth. 

Share this post


Link to post
Share on other sites
Happy2Play

What do you see when you open that library?

 

What happens if you click the menu options on the library "Edit Images" and delete that image, the perform a library scan?

Share this post


Link to post
Share on other sites
Luke

How many movies with posters do you have in the Movies HD library? 

Share this post


Link to post
Share on other sites
twistedvincent

I have about a hundred movies.

 

I tried editing images/deleted images but for whatever reason after re-scanning I gat the same issue.

Share this post


Link to post
Share on other sites
Happy2Play

I have about a hundred movies.

 

I tried editing images/deleted images but for whatever reason after re-scanning I gat the same issue.

 

Can you post this server log.

Share this post


Link to post
Share on other sites
FirstAidPoetry

I just installed Emby yesterday and I'm seeing the same thing, plus one folder has nothing showing at all. This is after all tasks had finished running.

post-464213-0-15002500-1557214499_thumb.jpg

Share this post


Link to post
Share on other sites
twistedvincent

How do I go about doing that? 

It seems rather large.

Share this post


Link to post
Share on other sites
Luke

We'll look at improving this, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...