Jump to content


Recommended Posts


Yesterday (4/24) I was attempting to playback a certain movie on a Roku TV but it wouldn't play without getting stuck at the "Retrieving" screen (with no loading progress).


The very first time the issue happened; it said No streams available and then subsequent stream attempts only yielded a minute or two of playback before the "Retrieving" issue reoccurred.


-Bitrate was initially set to 10mbps

-Eventually set the bitrate to 1 mbps and 3mbps

-Set a higher CRF

-Stopped an in-progress recording on my WIN emby server that's on the same network

-The library is all through the network though


Tried multiple things to fix the issue but never had any luck.

635 slog.txt

635 transcode.txt

636 hw detection.txt

637 transcode 1.txt

637 transcode 2.txt

637 transcode 3.txt

638 transcode.txt

639 transcode.txt

646 transcode.txt

647 transcode.txt

653 hw detection.txt

653 slog.txt

653 transcode.txt

Edited by Nisten
Link to comment
Share on other sites

Hi, there's a lot of log files here. Which ones are from the problem example that we should be looking at?


As a test, did you try turning off hardware transcoding?

Link to comment
Share on other sites


All of them are from the problem example. Multiple playback attempts that failed, multiple transcode logs that correlate to the multiple playback attempts of them same file after tweaking settings for troubleshooting.


No I haven't tried turning off HW transcoding,

I'll try this if it happens on the next playback attempt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...