Jump to content
Phuein

Question about my Roku performance

Recommended Posts

Nisten

To answer the OP's question, No.

 

There are 3 rokus in my house. A roku 2 (hardwired with auto bitrate), a roku TV (2.4 ghz wifi with custom bitrate), and a roku streaming stick (2.4 ghz wifi with custom bitrate). All rokus navigate and operate smoothly quite frequently unless there's a occasional network issue or ffmpeg issue

 

However the roku 2 with the hardwired connection rarely encounters any issue since it either direct plays or direct streams the media i have

Edited by Nisten

Share this post


Link to post
Share on other sites
Jason'sEmby

Not sure if this is already been answered. But my Hisense Roku TV does the same thing. It's not just emby, it's also Plex that does it and other applications. Not sure what causes it because Netflix and Amazon work perfectly fine. Almost seems like the remote won't even register to the infrared. Hard resetting the TV does not work. Solution I put another Roku Premier on the Roku TV, problem fixed. Don't think it has anything to do with Emby:)

Share this post


Link to post
Share on other sites
Luke

Not sure if this is already been answered. But my Hisense Roku TV does the same thing. It's not just emby, it's also Plex that does it and other applications. Not sure what causes it because Netflix and Amazon work perfectly fine. Almost seems like the remote won't even register to the infrared. Hard resetting the TV does not work. Solution I put another Roku Premier on the Roku TV, problem fixed. Don't think it has anything to do with Emby:)

 

Interesting, thanks for the info !

Share this post


Link to post
Share on other sites
Phuein

Not sure if this is already been answered. But my Hisense Roku TV does the same thing. It's not just emby, it's also Plex that does it and other applications. Not sure what causes it because Netflix and Amazon work perfectly fine. Almost seems like the remote won't even register to the infrared. Hard resetting the TV does not work. Solution I put another Roku Premier on the Roku TV, problem fixed. Don't think it has anything to do with Emby:)

 

Hey, can you share your specific TV model? Be best to avoid that one. :)

Edited by Phuein

Share this post


Link to post
Share on other sites
Jason'sEmby

It's a Hisense 50 in Roku TV. When I get a chance I'll get you a model number. It seems like it doesn't do it when the TV when connected on a local network but when it's doing remote access it interferes with a couple apps.

Share this post


Link to post
Share on other sites
Jason'sEmby

Hey, can you share your specific TV model? Be best to avoid that one. :)

See picture

post-415885-0-56029400-1559152488_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...