Jump to content


Photo

[LG] webOS playback error following Emby server upgrade

freenas freebsd webos lg playback error

  • Please log in to reply
4 replies to this topic

#1 kadeshiseraph OFFLINE  

kadeshiseraph

    Newbie

  • Members
  • 3 posts
  • Local time: 08:47 AM

Posted 12 April 2019 - 03:45 PM

Hi All

 

Hoping for some help with this issue. I've investigated playback errors in the past, but don't seem to get anything helpful from the log this time. FreeNAS 11.2-U3 with Emby server in a jail.

 

Created a new jail and installed Emby following official instructions for 4.0.2.0 here: https://emby.media/freebsd-server.html

 

I can browse to the webUI and play fine in Chrome browser on laptop, but LG TV throws an error on any video:

 

Playback Error 

No compatible streams are currently available. Please try again later or contact your system administrator for details.

 

[LG] webOS TV OLED55C8PLA - software version 04.10.31

Emby TV app is up to date

 

I can't spot anything in the log - attached.

 

Any help greatly appreciated!

 

 



#2 kadeshiseraph OFFLINE  

kadeshiseraph

    Newbie

  • Members
  • 3 posts
  • Local time: 08:47 AM

Posted 12 April 2019 - 03:47 PM

Misleading title - I did 'upgrade' FreeNAS but with fresh install of OS, and new jail, so essentially a fresh install



#3 kadeshiseraph OFFLINE  

kadeshiseraph

    Newbie

  • Members
  • 3 posts
  • Local time: 08:47 AM

Posted 13 April 2019 - 02:43 AM

Added embyserver log

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 03:47 AM

Posted 20 April 2019 - 04:08 PM

Hi, please follow this topic:

https://emby.media/c...eenas/?p=731643

Thanks.



#5 Maheshjethava123456 OFFLINE  

Maheshjethava123456

    Newbie

  • Members
  • 1 posts

Posted 08 May 2019 - 09:49 AM

Server update





Also tagged with one or more of these keywords: freenas, freebsd, webos, lg, playback error

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users