Jump to content


Photo

CoverArt: Bug Indicators Overlays setup interface (No preview)

CoverArt bug Indicators Overlays setup

  • Please log in to reply
7 replies to this topic

#1 Senna OFFLINE  

Senna

    Advanced Member

  • Members
  • 822 posts
  • Local time: 05:17 PM

Posted 12 April 2019 - 08:17 AM

In current CoverArt plugin, there is no preview of icons or custom indicator overlays for "Resolution" and "Audio" for the following tabs in setup interface:

  • Media Info

Icons for Video and Aspect ARE working in above interface.

 

In current CoverArt plugin, there is no preview of internal or custom indicator overlays for subtitles for the following tabs in setup interface:

  • Subtitles

 

The previews are working ONLY in these setup interfaces:

  • 3D
  • Specials

A movie says more than thousand words, so I made a screen recording (in Chrome) of the bug, in the CoverArt setup interface:

https://streamable.com/0n80u

(The first part of the movie is the working part in 3D and Specials section of the CoverArt plugin setup interface.


Edited by Senna, 12 April 2019 - 08:31 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126579 posts
  • Local time: 11:17 AM

Posted 12 April 2019 - 08:58 AM

Thanks for the report. We'll take a look.

#3 Senna OFFLINE  

Senna

    Advanced Member

  • Members
  • 822 posts
  • Local time: 05:17 PM

Posted 12 April 2019 - 11:19 AM

Your welcome !

 

@Luke

Can you also take a look at the backslash issue here or do you also want a movie for that :rolleyes: ;) :

https://emby.media/c...image-location/

 

Tested in 4.1.0.24beta



#4 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 14045 posts
  • Local time: 08:17 AM
  • LocationWashington State

Posted 12 April 2019 - 04:36 PM

Note this is not something new as it has been this way for as long as I have used the plugin.  (I don't use these features.)


Edited by Happy2Play, 12 April 2019 - 04:37 PM.


#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126579 posts
  • Local time: 11:17 AM

Posted 12 April 2019 - 04:38 PM

Is it showing a broken placeholder image?



#6 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 14045 posts
  • Local time: 08:17 AM
  • LocationWashington State

Posted 12 April 2019 - 04:54 PM

No example/preview is ever presented for Subtitles, or Media Info Audio or Resolution.  

 

You only get preview for 3D, Video, and Aspect.

 

5cb0fab761432_ex.jpg



#7 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 44118 posts
  • Local time: 11:17 AM

Posted 13 April 2019 - 03:32 PM

Luke - I think I know where to look for this.  If you want me to look at it I should be able to do that on Mon.


  • Senna likes this

#8 Senna OFFLINE  

Senna

    Advanced Member

  • Members
  • 822 posts
  • Local time: 05:17 PM

Posted 06 May 2019 - 06:56 AM

Issue still present in just updated CoverArt version 4.0.99





Also tagged with one or more of these keywords: CoverArt, bug, Indicators Overlays, setup

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users