Jump to content


Photo

Can not find internet metadata

emby server metadata

  • Please log in to reply
12 replies to this topic

#1 schmitty OFFLINE  

schmitty

    Advanced Member

  • Members
  • 481 posts
  • Local time: 10:28 AM
  • LocationMorwell, VIC AU

Posted 01 April 2019 - 06:05 AM

Hello,

 

Ever since relocating the Emby data directory and rebuilding the library, I can no longer seem to retrieve internet metadata. Even via the Identify function. See the attached log file.

 

Attached File  Screen Shot 2019-04-01 at 21.04.36.png   304.33KB   2 downloads

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:28 PM

Posted 01 April 2019 - 11:06 AM

Well it looks like it didn't even try. Do you have internet metadata providers enabled for the library that item belongs to?

#3 schmitty OFFLINE  

schmitty

    Advanced Member

  • Members
  • 481 posts
  • Local time: 10:28 AM
  • LocationMorwell, VIC AU

Posted 01 April 2019 - 10:36 PM

Yes, I do. I tested with a Movie library, and it works fine.



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:28 PM

Posted 01 April 2019 - 11:49 PM

What type of library is this?



#5 schmitty OFFLINE  

schmitty

    Advanced Member

  • Members
  • 481 posts
  • Local time: 10:28 AM
  • LocationMorwell, VIC AU

Posted 02 April 2019 - 01:01 AM

Local TV Series



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:28 PM

Posted 02 April 2019 - 01:25 AM

Can you show a screenshot of your metadata settings for that library? What did you enter into the identify dialog?



#7 schmitty OFFLINE  

schmitty

    Advanced Member

  • Members
  • 481 posts
  • Local time: 10:28 AM
  • LocationMorwell, VIC AU

Posted 02 April 2019 - 02:24 AM

Attached File  Screen Shot 2019-04-02 at 17.13.11.png   99.89KB   0 downloads

Attached File  Screen Shot 2019-04-02 at 17.13.48.png   98.65KB   0 downloads

Attached File  Screen Shot 2019-04-02 at 17.14.38.png   115.73KB   0 downloads

Attached File  Screen Shot 2019-04-02 at 17.15.13.png   163.34KB   0 downloads

Attached File  Screen Shot 2019-04-02 at 17.15.36.png   112.09KB   0 downloads

Attached File  Screen Shot 2019-04-02 at 17.16.12.png   172.72KB   0 downloads

Attached File  Screen Shot 2019-04-02 at 17.16.49.png   155.02KB   0 downloads

Attached File  Screen Shot 2019-04-02 at 17.20.19.png   123.19KB   0 downloads

Attached File  Screen Shot 2019-04-02 at 17.20.34.png   114.43KB   0 downloads



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:28 PM

Posted 02 April 2019 - 11:59 PM

What did you enter in the identify dialog?



#9 schmitty OFFLINE  

schmitty

    Advanced Member

  • Members
  • 481 posts
  • Local time: 10:28 AM
  • LocationMorwell, VIC AU

Posted 03 April 2019 - 12:12 AM

I've tried the title and year, and also the tvdb id and themoviedb id


Edited by schmitty, 03 April 2019 - 02:17 AM.


#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:28 PM

Posted 03 April 2019 - 02:16 AM

@Happy2Play are you able to reproduce?



#11 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 14051 posts
  • Local time: 05:28 PM
  • LocationWashington State

Posted 03 April 2019 - 06:27 AM

Is there a specific example?  Used Identify with name "The Code", year "2019" and got these results.  Same Library settings as above.

 

5ca48a707c638_id.jpg



#12 schmitty OFFLINE  

schmitty

    Advanced Member

  • Members
  • 481 posts
  • Local time: 10:28 AM
  • LocationMorwell, VIC AU

Posted 03 April 2019 - 06:29 AM

Refer to https://emby.media/c...e-2#entry725050



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 126619 posts
  • Local time: 08:28 PM

Posted 03 April 2019 - 02:10 PM

Thanks for the feedback.





Also tagged with one or more of these keywords: emby server, metadata

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users